Startseite Foren Sprachassistenten Amazon Echo – Smart Home Systeme Amazon Echo – HA-Bridge und Fibaro

Dieses Thema enthält 42 Antworten und 15 Teilnehmer. Es wurde zuletzt aktualisiert von  Mr.Coffee vor 5 Monate, 1 Woche.

Ansicht von 13 Beiträgen - 31 bis 43 (von insgesamt 43)
  • Autor
    Beiträge
  • #57924

    boomx
    Teilnehmer

    Hi,

    du musst für die HA-Bridge den Autostart einrichten. Sonst läuft diese nur in der offenen Instanz.

    https://www.domoticz.com/wiki/Alexa

    Gruß

    #57951

    Eugen_Hepting
    Teilnehmer

    Hallo und danke für die Antwort…..

    Habe das bereits gemacht

    Edit the shell script for starting:
    pi@raspberrypi:~/habridge $ nano starthabridge.sh
    Then cut and past this, modify any locations that are not correct

    cd /home/pi/habridge
    rm /home/pi/habridge/habridge-log.txt
    nohup java -jar /home/pi/habridge/ha-bridge-<your version>.jar > /home/pi/habridge/habridge-log.txt 2>&1 &
    chmod 777 /home/pi/habridge/habridge-log.txt
    Make script executable
    pi@raspberrypi:~/habridge $ chmod u+x starthabridge.sh
    Then execute the script:
    pi@raspberrypi:~/habridge $ ./starthabridge

    Trotzdem geht es nicht sobald ich ssh beende

    #57953

    boomx
    Teilnehmer

    Musst den Pi neustarten ;) Ansonsten stimmt was nicht mit deiner Config.

    Gruß

    #57959

    Eugen_Hepting
    Teilnehmer

    Habe ich auch schon mehrfach gemacht…
    Habe jetzt was gehört das ich was mit root rechte machen muss??

    #64491
    Joé Hermes
    Joé Hermes
    Teilnehmer

    Dumme Frage aber wie update ich die Jar File usw?

    #64563

    Matthias
    Teilnehmer
    #64900
    Joé Hermes
    Joé Hermes
    Teilnehmer

    Danke

    #67531

    stercus
    Teilnehmer

    Hallo,

    ich habe mir das komplette Image auf mein Raspberry geladen, das hat auch soweit funktioniert. Das Licht bekomme ich jetzt über Alexa aus und angeschaltet. Allerdings kann ich auch nichts unter „Bridge Control“ speichern und bekomme immer die Fehlermeldung „Save Settings Error: undefined with status: Server Error – 500“.
    Wie ich hier gelesen habe liegt es wohl an der Version von HA Bridge (3.2.2). Da ich mit den raspberry überhaupt nicht zurecht komme, wollte ich mal fragen ob es noch mal ein neues Image mit einer aktuellen HA Bridge Version geben wird?

    Viele Grüße

    #68205

    djjd94
    Teilnehmer

    Hallo,
    nach langen versuchen kann ich endlich meine Lichter über Alexa steuern,
    nun habe ich eine frage kann ich die Temperatur vom Rauchmelder (Fiabro Smoke Sensor) irgendwie mit Alexa abfragen

    Gruß

    #68220

    boomx
    Teilnehmer

    Hi,

    mit der HA-Bridge funktioniert dies nicht. Liegt daran, dass die HA-Bridge eine Hue-Simulation ist. Dafür musst du das Skill nutzen:

    Gruß

    #85615
    Jens Lange
    Jens Lange
    Teilnehmer

    Hallo zusammen,

    ich habe mit das problem das die ha-bridge keine dreistelligen IDs an Fibaro sendet. Beispiel ein Aktro hat die ID 103, schon funktionert es nicht mehr. Mit einer zweistelligen ID geht es ohne Probleme. Oder kann man mit dem HCL die IDs der Aktoren ändern? Danke.

    #85793
    Jens Lange
    Jens Lange
    Teilnehmer

    Hallo,

    für alle die, die den selben fehler hatten. Habe jetzt die ha bridge 5.1.0 laufen, damit gehen auch dreistellige ids.

    #94917

    Mr.Coffee
    Teilnehmer

    Hi zusammen,

    ich habe heute den ganzen Tag damit verbracht, die HA-Bridge nicht zum Laufen zu bekommen.
    Bzw. die Bridge selber läuft, ich kann Fibaro Module etc. über das Bridge-Interface steuern. Allerdings findet Alexa einfach nichts.

    Ich habe einen Paspberry Pi3 mit Stretch, die neuste Version der HA-Bridge und das ganze läuft auf Port 80.
    Ich habe schon eine ältere Version der Bridge probiert, das siio-image aus dem einen Artikel und auch die Ports habe ich schon gewechselt (8080,81,9580).
    Der Fehler bleibt immer der gleiche. Mein Alexa findet nichts.

    Hatte einer von euch auch das Problem?
    Wo könnte ich noch gucken bzw etwas ausprobieren? Ich bin etwas lost.

    Ich danke euch.

Ansicht von 13 Beiträgen - 31 bis 43 (von insgesamt 43)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.