Technisat Promo

Startseite Foren Z-Wave Forum Z-Wave Tipps & Tricks Danfoss LC-13 Thermostate reagieren nicht

Dieses Thema enthält 25 Antworten und 3 Teilnehmer. Es wurde zuletzt aktualisiert von dirkg173 dirkg173 vor 1 Jahr, 4 Monate.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 26)
  • Autor
    Beiträge
  • #88677
    dirkg173
    dirkg173
    Teilnehmer

    Hallo zusammen,

    ich nutze jetzt schon seit mehr als 3 Jahren das FIBARO HC2 in Verbindung mit 4 Danfoss Thermostaten. Insgesamt bin ich sehr zufrieden. Allerdings kommt es immer wieder vor, dass die Thermostate nicht oder erst nach Stunden reagieren, egal ob der Heizplan aktiv ist oder ich eine manuelle Temperaturänderung (per iOS App).
    Ein Problem der Reichweite des Funksignal kann es nicht sein, da die Thermostate max. 5 m bei nahezu unverbauter Luftlinie vom HC2 entfernt sind.
    Auch an den Batterien (Duracell) liegt es definitiv nicht.
    So wie es aussieht, haben auch zu ca. 80% immer die selben Thermostate dieses Problem, die anderen eher selten, kommt aber auch vor.

    Das Aufwachintervall der Thermostate ist auf 900 s (Standard sind glaube ich 1.800 s) und das Zeitintervall des HC2 zur Abfrage der Module ist auf 125 s eingestellt. Ansonsten ist noch „tote Module abfragen“ angehakt. Alles Andere sollte wie beim Auslieferungszustand eingestellt sein.

    Hat(te) von Euch vielleicht auch jemand diese Probleme und kann mir ein paar Tipps mitteilen?
    Ich bin für jegliche Hilfe und Tipps dankbar, auch von nicht Danfoss Nutzern! :)

    Gruß
    Dirk

    PS: Ich hatte dieses Thema schon mal vor Monaten innerhalb eines anderen Posts angesprochen, bekam allerdings keine Hilfe zur Lösung des Problems…

    #88701

    FarmerG
    Teilnehmer

    Ich nutze insgesamt 6 LC13 auf 2 Etagen seit über 2 Jahren komplett aussetzer- und problemfrei.
    Allerdings habe ich ein gut gemeshtes Z-Wave-Netz mit vielen Unterputz-Dimmern und -Switches.

    5m ohne netzbetriebene und als Repeater fungierende Z-Wave-Teilnehmer können aber auch schon mal zuviel sein -> meist äußert sich eine instabile Funkverbindung nicht zwingend sofort als „DeadNode“, sondern einfach in fehlender Reaktivität bzw. „hängender“ Regelung/Schaltung.

    Gerade die Fibaro WallPlugs und die Danfoss LC13 mit ihren Stummelantennchen profitieren enorm von einem gut gemeshten Netzwerk (bei meinem Schwager gab es das selbe lediglich lokal begrenzte Problem mit immer den selben WallPlugs und einem LC13 bevor 2 Dimmer und 1 RollerShutter „eingezogen“ sind). Bei nur 10mW Sendeleistung können 5m Luftlinie schon zu verstümmelten Übertragungen führen, die mit den neueren Firmware-Versionen der HC2 anscheinend nicht mehr ausreichend oft entsprechend wiederholt werden (oder auch gar nicht mehr oft genug als verstümmelt erkannt werden).
    Wie gesagt: Ich selbst habe null Probleme mit den LC13.

    #88703
    dirkg173
    dirkg173
    Teilnehmer

    Ok, da bin ich jetzt aber ziemlich sprachlos…

    Ich habe zwar auf halber Strecke einen FIBARO WallPlug und drei weitere rechts und links neben der Heizung, aber strombetriebene Aktoren habe ich (noch) nicht, was ich aber jetzt mal definitiv in Angriff nehmen werde.
    Dienen die WPs nicht auch als Repeater? Ich meine sowas schon mal gelesen zu haben. Mit den WPs habe ich übrigens keine Probleme.

    Sind die Einstellungen denn soweit in Ordnung?

    #88712

    Gerhard
    Teilnehmer

    Hi Dirk, Farmer
    ich nutz mal den Beitrag für Antworten auch aus dem alten, da der ja eigentlich um die neuen Danfoss (die mit dem Display oben) geht.
    @dirk Die Wallplugs sind auch strombetrieben und dienen als Repeater, wenn auch nicht mit der gleichen Reichweite wie Dimmer oder Switche. Aber da kommt es auf viele Dinge an. Wenn du Störquellen in diesem Frequenzbereich hast sagt die Entfernung gar nichts, wenn nicht sollte das eh locker reichen.
    Die Frage ist ob die LC-13 nicht (richtig) reagieren weil sie keine Solltemperatur bekommen oder obwohl sie die richtige Solltemperatur im Display stehen haben, was z.B. bei mir der Fall ist.
    @farmerg (betrifft eher den alten Beitrag) Die Frage ist doch eher was für einen Eindruck das LC-13 von der Raumtemperatur hat. Ohne Danfoss-Link hat es ja nur die Differenz zwischen 2 eng in einem Gehäuse sitzenden Sensoren um die echte Raumtemperatur zu erraten. Mit meinen 2 Heizquellen im Raum ist es einfach überfordert. z.B der 2qm große Heizkörper läuft 10 Minuten früher an (Intervall 900s also 15 Min) Das andere LC-13 öffnet vorsichtig das Ventil, stellt fest, dass der Raum bei der Stellung schnell warm und merkt sich das. Am nächsten Tag ist das zufällig anders. Geringe Öffnung (gelernt von gestern)= „bringt gar nichts“. Keine Ahnung was der Algorithmus draus macht. Was ich weiß ist, irgendwann machen beide alles falsch. Dann Reset und es geht besser.

    Wenn ich jetzt wegen außerplanmäßigem Duschen manuell die Temp. von 19° auf 24° stelle passiert z.B. die erste Stunde wenig. D.H. nicht die LC-13 funktionieren nicht, sondern es hat gelernt geringe Öffnung reicht und stellt dann erst langsam fest „heute nicht“. Warum es dann bei manuell 28° nicht mal einfach 100% aufmacht konnte mir Herr Weber von Danfoss auch nicht erklären, bzw er sagte: „In den z-wave Danfoss sind Chips von anderen OEMs drin, deshalb kann Danfoss dazu gar nichts sagen“. Ich bin der Meinung, dass kann jetzt so auch nicht stimmen, aber egal nur meine Meinung.

    Prinzipiell funktionieren die LC-13 noch am besten. Für mein „Duschproblem“ hab ich mir allerdings ein Spirit mit FLIRS zu gelegt, das macht im Boostmodus immer und sofort auf – lediglich mit zumachen hat es ein Problem. Da hab ich das eine oder andere MAl nach 2 Stunden 28° im Bad, obwohl 19° soll Temp im Display stand. Das Ventil war dann solang offen, bis ich das Spirit auf Aus gestellt habe. Selbst bei 6° SollTemp war das Ventil 10 Minuten später immer noch weit offen.

    In einem Kellerraum mit schlecht isoliertem Fenster, hab ich dauernd 23 Grad eingestellt. Das hält das LC-13, egal welche Außentemperatur sehr gut zwischen 21,7° und 22,5° gemessen mit netatmo Innenraum Modul.

    #88718

    FarmerG
    Teilnehmer

    Ich selbst habe auch eine offene Küche (mit großer Öffnung zum Wohnzimmer).
    Im Heizplan werden beide LC13 zeitlich synchron gesteuert – die Solltemperaturen sind aber etwas abweichend: Während der Heizphase in der Küche 21,5 Grad und im Wohnzimmer 22 Grad – während der abgesenkten Phase in der Küche 16,5 Grad und im Wohnzimmer 17 Grad.
    Beide Thermostate haben zeitgleich den Betrieb aufgenommen und zusammen „gelernt“ – das Erreichen und Halten der Solltemperaturen funktionierte nach ca. 5 Tagen „Heizplan abarbeiten“ einwandfrei (in der ersten Betriebswoche habe ich meine Solltemperaturen weder im Heizplan geändert noch manuell „überschrieben“ um keine zusätzlichen Störgrößen in der Kalibrierphase mit einzubringen – denn die LC13 wissen ohne LinkCC nicht wann es Nacht ist und ich somit nicht, wann kalibibriert wird;-) ).

    Im Bad musste ich im September ein LC13 ersetzen (heizte ständig) – da konnte ich die Kalibrierphase ebenfalls wieder durch die täglich bessere Annäherung an meine vorgegebene Solltemperatur vom Heizplan erleben. Auch hier habe ich in der ersten Betriebswoche nur den Heizplan walten lassen und nicht manuell „nachgeändert“.

    Wenn ich es unerwartet (Urlaub, Krankheit) im Bad manuell von 16,5 auf 21,5 Grad aufheizen will, ist nach der Änderung per Fibaro-App spätestens nach ca. 40 Minuten meine Wohlfühltemperatur erreicht (Aufwachzeit der LC13 alle 900 Sekunden).

    #88724
    dirkg173
    dirkg173
    Teilnehmer

    @gerhard Gibt es denn eine kostengünstige (!) Möglichkeit um festzustellen zu können, ob Störquellen vorhanden sind?
    Auf der anderen Seite ist es fast nicht möglich, da die 2 LC-13 im Wohnzimmer ca. 80 cm auseinander liegen. Das rechte reagiert meist innerhalb von einigen Sekunden bis max. einigen Minuten, das linke reagiert oftmals nach mehreren Stunden nicht.

    Was die Reaktion der Thermostate angeht:
    Ich bin mir rel. sicher, dass das ein Übertragungs-/Aufweckproblem zwischen HC2 und Thermostat ist. Es ist also kein mechanisches Problem, dass die Ventile nicht öffnen oder schließen würden.
    Eben habe ich mal alle 4 Thermostate per „Holiday Mode“ auf 14 °C gestellt. Das rechte Thermostat im Wohnzimmer reagierte innerhalb von ca. 5-10 Sekunden, die anderen erstmal nicht. Da ich aber weg musste und ich vermeiden wollte, dass die Heizkörper die nächsten Stunden die leere Wohnung heizen, wollte ich die Temperatur an den Thermostaten manuell einstellen. Als ich die mittlere Taste gedrückt habe erschien für knapp 1 Sekunde auf dem Display die alte Temperatur 20 °C, sprang aber dann sofort auf die neu eingestellte Temperatur von 14 °C um. Auch in der iOS App war diese Aktualisierung sofort zu erkennen.
    Warum auch immer, läuft bei dem Thermostat in der Küche ca. 1 1/2 Stunden nach Änderung der Temperatur der Countdown immer noch runter, obwohl die die richtige Temperatur ja eingestellt ist (siehe Screenshot)???

    #88728
    dirkg173
    dirkg173
    Teilnehmer

    Ich hatte noch was vergessen.

    Ich hatte heute Mittag als erstes das Mesh Netzwerk Rekonfiguriert, allerdings hatte ich nur das linke Thermostat im Wohnzimmer (ID 4), also jenes, welches quasi die meisten Probleme bereitet, ausgewählt.
    Folgende Info stand dann nach einiger Zeit in der Benachrichtigungszentrale:
    [14:01:08] 20: Requesting neighbor list from the node is in progress
    [14:01:08] 20: New neighbor list received

    Was hat die 20 zu bedeuten? Dass das Thermostat (ID 4) mit 20 weiteren Modulen verknüpft ist bzw. kommunizieren kann?
    Macht das überhaupt Sinn nur ein Modul auszuwählen?

    Anbei hoffentlich der Screenshot. Apple-Formate mag das Forum anscheinend nicht…

    Dateianhänge:
    You must be logged in to view attached files.
    #88735
    dirkg173
    dirkg173
    Teilnehmer

    Bzgl. Störungen im Funknetz: Kann es problematisch sein, wenn das HC2 ca. 30 cm vom WLAN-Router entfernt steht?

    #88887

    Gerhard
    Teilnehmer

    Hi Dirk,
    du kannst die Thermostate nicht vom HC aus aufwecken. D.h. du stellt in der App was ein und musst warten bis das Thermostat laut Intervall aufwacht.
    Allerdings bietet das LC-13 die Möglichkeit es manuell aufzuwecken. Du errätst bestimmt schon wie – durch kurzen Druck auf die mittlere Taste. (Tut es bei mir leider nicht immer, aber meistens schon, kein Ahnung wieso). Soweit also alles ok bei dir.
    Den Screeshot interpretiere ich so, dass du in der Küche vor ca 1,5 Std die Temp manuell auf 14° gestellt hast. In 24Minuten 53 sec. geht es in einen, so fern vorhanden, Heizplan zurück.
    Wenn du deinen Heizplan durch manuelle Einstellung direkt am LC überschreibst steht hier nach dem Aufwecken immer 2h also 2 Stunden und es zählt die Zeit rückwärts. Ich denke soweit also auch ok oder?
    Die Diele steht auf 14,0° C und das bleibt so bis was anderes eingestellt wird. Auch ok?

    Zum Funk. WLAN ist es eher nicht, das ist bei 2400 MHz. DVBT-Signale sind bei 786 Mhz. Deswegen hat sich hier jemand einen DVBT-Stick gekauft der von 100-2000Mhz ales empfängt und mit einer Software abfragbar ist. Er hat damit Störungen bei 800 bis 900 Mhz festgestellt. Wenns interessant ist kann ich für dich suchen, war hier oder bei Fibaro.

    Das mit dem P0 – P2 hat ich ganz vergessen danke für den Hinweis.

    Mein Problem ist aber eher nicht die Kommunikation zwischen Hc und LC, sondern dass das LC es einfach nicht umsetzt was auf dem Display steht. Das Ventil geht nicht auf oder zu. Nach neuer Initialisierung funktioniert es besser als nach einem Monat in Betrieb, deswegen bin ich überzeugt davon dass jedes LC-13 seine eigene Intelligenz hat völlig unabhängig ob es vom Danfoss Link oder dem HC oder manuell „verstellt“ wird.

    #88889

    Gerhard
    Teilnehmer

    Hab es zufällig gefunden Seite 5

    #88907
    dirkg173
    dirkg173
    Teilnehmer

    Hallo @gerhard,
    vielen Dank für Deine Tipps und Hilfe.
    Den von Dir verlinkten Beitrag kannte ich schon und folge ich auch. Die Möglichkeit Störquellen mit dem DVBT-Stick aufzudecken, hätte ich allerdings schon wieder vergessen/verdrängt. Danke für den Reminder! Die von Dir verlinkte Stabantenne Erde ich mir vermutlich mal zulegen.

    Ich bin mittlerweile echt geschockt und frustriert! Wenn ich die ganzen kompatibilitäts- und Hardware-Probleme hier sehe (LUA möchte ich gar nicht erwähnen), wird mir echt Angst und Bange überhaupt weiter in diese Technik zu investieren. 100 installierte, strombetriebene Module und dann so ein Scheiß (Beitrag von mib). Ein Atomkraftwerk zu bauen und zu betreiben scheint einfacher und weniger störungsanfällig zu sein wie ein Z-Wave Netzwerk einzurichten…
    Die Bedienung des Forums ist auch eine Katastrophe (oder ich bin zu doof)! Wo finde ich z.B. meine favorisierten Beiträge? Wie kann man zitieren?

    Zurück zum Thema, sorry!
    Was meintest Du mit P0 – P2?
    Im FIBARO-Forum (https://forum.fibaro.com/) hatte ich den Tipp bekommen, das Aufwachintervall der Thermostate mit z.B. 10 Sekunden Unterschied zu programmieren. Auch zum Thema „Rekonfiguration Mesh Netzwerk“ habe ich ein paar Infos erhalten. Auch da werde ich mich mal dran begeben.
    Kannst Du mir denn vielleicht sagen, was die 20 nach der Rekonfiguration des einzelnen LC-13 (ID4) bedeutet (2 Posts höher)?

    Interessehalber hänge ich noch meinen erstellten Übersichtsplan an.

    Ich wünsche Dir/Euch einen schönen und störungsfreien (Z-Wave) Tag.

    Dateianhänge:
    You must be logged in to view attached files.
    #88943

    Gerhard
    Teilnehmer

    Was meintest Du mit P0 – P2? Der Hinweis mit dem Parameter P(b) stammt von dir. Er ist für überdimensionierte , normale, unterdimensionierte Heizkörper für ein Raumvolumen. P.s. ich kopier das Zitat immer raus und setz es kursiv.

    das Aufwachintervall der Thermostate mit z.B. 10 Sekunden Unterschied zu programmieren ich glaube nicht, dass das war bringt. Denn die Thermostate selbst speichern, zählen die Zeit. Wenn jetzt alle das gleiche intervall haben beutetet das aber in der Realität, dass die alle zur unterschiedlichen Uhrzeit aufwachen, zwar im ca gleichen Rhythmus (100-1000/stel sekunden werden auch hier unterschiede sein) aber eben nicht exakt z.B. um 12:00:00.

    was die 20 nach der Rekonfiguration ich glaube das ist nur eine Typnummer für die Melduung, Z.B. Fehler ist 7: Warnung ist 13: Info ist 20: weiß ich aber nicht.

    Ach ja wenn du links auf deinen Namen (unter den grauen Mensch_Ärgere_dich_nicht_Männchen) klickst kommst du schnell auf dein Konto, dort findest du das alles, zwar auch nicht optimal dargestellt aber man kommt einigermaßen schnell hin.

    Schade ist dass es keinen so richtigen Moderator mehr gibt. Geht aber auch ohne, sonst bleibt dir halt nur das engl. Forum.

    Ich bin auf die Ergebnisse im Wohnzimmer (25qm Zimmer) gespannt. Berichte bitte über deine Erfahrungen.

    Im engl. Forum hat sich ja ein holländischer Ingenieur der smarten Heizung angenommen, der behauptet dass nichts, also kein SmartHome System, richtig funktioniert. Ich glaub’s ihm. Mein Meinung ist ja, dass jeder mit direkter Steuerung der Ventilöffnung den für seien Raum und seine Heizung richtigen weg selber programmieren muss.

    #88952
    dirkg173
    dirkg173
    Teilnehmer

    Da kannste mal sehen: Brain is flooded!
    Zu viele Informationen bei gleichzeitigem Halbwissen… ;)
    Ich kann mich selbst nicht mehr daran erinnern was ich geschrieben habe…

    Ich kann mir zwar auch nicht vorstellen, dass ein „zeitversetztes“ Aufwachintervall was bringt, schließlich werden die eh zu unterschiedlichen Zeiten wach, wie Du ja schreibst. Ein Versuch ist es trotzdem wert.

    Gewusst wie! Vielen Dank! Ich habe das immer über meinen Account (Schlüssel) gesucht. Die Bedienung des Forums ist trotzdem k…e! Mit dem FIBARO Forum kam ich von Anfang an ohne Probleme klar.

    Auch wenn ich sonst keinem Holländer glaube, ich wohne knapp 25 km von Venlo entfernt ;), kann ich mir durchaus vorstellen, dass er recht hat.

    Ich werde berichten…

    #88966

    Gerhard
    Teilnehmer

    Normal würde ich jetzt einfach ein Daumen hoch Icon setzen. Gibt es aber auch nicht. :(
    Die Bedienung des Forums ist trotzdem k…e! Mit dem FIBARO Forum kam ich von Anfang an ohne Probleme klar. Trotzdem fände ich es schade wenn wir kein deutsches Fibaro-Forum mehr hätten. Ich schreib auch deswegen, damit sich hier noch was tut. Criss als Betreiber der Plattform braucht ja auch ein paar Euro Werbeeinnahmen und die richten sich nun mal nach den Klicks. Man darf es halt nicht mit dem internationalen Fibaroforum vergleichen, da ist die potentielle Intressengemeinde natürlich um ein vielfaches größer.

    #88973
    dirkg173
    dirkg173
    Teilnehmer

    Es geht mir in erster Linie auch nur um die Funktionen, Übersichtlichkeit und Bedienung des Forums. Warum kann man z.B. nur das gesamte Forum durchsuchen und nicht auch innerhalb einer Unterkategorie? Da ich auch kein ITler oder Programmierer bin, weiß ich z.B. auch nicht, was einige dieser Buttons oberhalb des Kommentarfelds bedeuten. Eine Anleitung dazu habe ich auch nicht gefunden.
    Klar, die siio.de-Jungs sollen auch ruhig was verdienen, habe ich kein Problem mit und ich möchte auch auf gar keinen Fall auf ein deutsches Forum verzichten. Das FIBARO-Forum nutze ich auch nur im Ausnahmefall, da das für mich alles doppelt so lange dauert einen Beitrag zu schreiben, von den Verständnisproblemen ganz abgesehen, was man im siio.de-Forum allerdings auch manchmal zwischen „Profis“ und „Anfängern“ hat.
    Lass uns einen Haken an das Thema dran machen. Sorry, dass ich das thematisiert hatte.

    Wie angekündigt, hatte ich Gestern die Aufwachintervalle der einzelnen LC-13 angepasst (beginnend mit 540 Sekunden, dann jedes LC-13 jeweils um 10 Sekunden länger bis 610 Sekunden). Da die LC-13 die Änderungen nicht immer sofort übernommen hatten, hatte ich den Vorgang durch Drücken einer der 3 Tasten am LC-13 etwas beschleunigt. Gg. 14 Uhr hatte ich die Thermostate dann wieder in den „Holiday-Modus“ versetzt. 2 der 5 LC-13 haben aktuell nach knapp 24 h immer noch nicht die neue Temperatur übernommen…

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 26)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.