YESLY Smart Home

Startseite Foren Fibaro Forum (Z-Wave) Fibaro Apps (iOS & Android) Funktioniert Lili bei euch

Dieses Thema enthält 20 Antworten und 7 Teilnehmer. Es wurde zuletzt aktualisiert von Cannon_82 Cannon_82 vor 2 Jahre, 4 Monate.

Ansicht von 6 Beiträgen - 16 bis 21 (von insgesamt 21)
  • Autor
    Beiträge
  • #51333
    Cannon_82
    Cannon_82
    Teilnehmer

    Hallo, bei mir hat Lili mit einfachen Befehlen (auf Englisch) immer sehr gut funktioniert.

    Im Rahmen dessen würde ich aber gerne noch ein anderen Problem gelöst haben auf das ich irgendwie keine Antwort finde. Ich habe in der Küche verschiedene Lichter, welche sich einzeln super steuern lassen (auch mit Lili und dem Swipe). Jetzt hätte ich aber gerne die Möglichkeit z.B. über einen Sprachbefehl einfach alle Lichter gleichzeitig an- bzw. auszuschalten.

    Kann mir dabei jemand helfen?

    #58704
    Christian
    Christian
    Teilnehmer

    Gerade eben getestet, in English funktioniert es, zumindest die Rollos die ich getestet habe.


    Gruß
    Christian

    Ich bin wie ich bin, die Einen kennen mich, die Anderen können mich ;-)
    Immer hilfreich: Siio-Datenbank

    #72514

    heikoh
    Teilnehmer

    Hallo,

    das hier ist ja schon eine Weile alt, evtl. ist das alles längst überholt… also nicht schimpfen. ;)

    Ich habe z.Bsp. eine Device „Licht Couch“ und jeweils einen Befehl für Ein- und Ausschalten definiert „ein“ und „aus“.
    Lilli macht nun brav was ich sage z.Bsp. „Licht Couch ein“…
    Die Befehle scheinen also „Devicename + Lili Befehl“ zu lauten.

    Offenbar ist es aber leider so, dass sowohl Devicenamen(kein Problem) als auch die Ein- und Ausbefehle systemweit nur einmal vorkommen dürfen.
    Wenn ich also einem weiteren Device die Befehle „ein“ und „aus“ zuweise funktionieren beide Befehle bei beiden Devices nicht mehr. (Lili behauptet das Device nicht zu kennen.)
    Ich habe einer 2. Lampe „einschalten“ und „ausschalten“ zugeordnet – funzt 1A aber es gehen einem irgendwie die leicht zu merkenden Optionen aus und es ist auch nicht gleich für jeden im Haushalt nachvollziehbar… ;)

    Grüße H.

    P.S.: Ich habe FW 4.120 am Laufen.

    • Diese Antwort wurde geändert vor 2 Jahre, 4 Monate von  heikoh.
    #72567
    Cannon_82
    Cannon_82
    Teilnehmer

    habe es gestern Abend noch einmal probiert und du musst den vollständigen Sprachbefehl beim Lili-Kommando hinterlegen. Also „Raum + Device + Befehl“ (z.B. „Kitchen Light On“ bzw. „Kitchen Light Off“ – so hat es bei mir am besten funktioniert und Lili kam nicht durcheinander.

    Am Ende kannst du es auch gar nicht anders machen, da du ja selber schon gemerkt hast, dass dir die verschiedenen Befehle für an/aus; einschalten/ausschalten ganz schnell ausgehen ;-)

    Gruß
    Cannon_82

    #72570

    heikoh
    Teilnehmer

    Hallo Cannon_82,

    das kann ich leider nur bedingt bestätigen.
    Z.Bsp. funktioniert „Kitchen Light On“ als Befehl tatsächlich und so wird der Befehl natürlich auch zum „Unikat“.
    Paradoxerweise scheinen wirklich nur englische Befehle zu funktionieren, obwohl Google den deutschen Befehl korrekt erkennt und das ganze nach der von mir oben beschriebenen Methode ja auch in deutsch funktioniert?!?
    Naja, so richtig wichtig ist’s ja nun nicht und bevor ich Lili aktiviert und den Befehl abgesetzt hab, hab ich auch auf das entsprechende Symbol geklickt… ;)

    Grüße H.

    #72572
    Cannon_82
    Cannon_82
    Teilnehmer

    genau das war es am Ende auch bei mir. Bis Lili aktiviert war/ist habe ich auch den Button gedrückt :-)

    Es ist eben eine schöne Spielerei – die aber auch noch nicht 100% durchdacht ist.

Ansicht von 6 Beiträgen - 16 bis 21 (von insgesamt 21)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.