YESLY Smart Home

Startseite Foren Smart Home (Funk-) Systeme Homee Forum Konfiguration Fibaro Motion Sensor

Dieses Thema enthält 12 Antworten und 6 Teilnehmer. Es wurde zuletzt aktualisiert von crissxcross crissxcross vor 1 Jahr, 7 Monate.

Ansicht von 13 Beiträgen - 1 bis 13 (von insgesamt 13)
  • Autor
    Beiträge
  • #31558

    Xagor
    Teilnehmer

    Hallo Zusammen,

    bin seit 2 Wochen auch stolzer Homee Besitzer und erweitere nun Stück für Stück mein „Smart Home“.
    Im Moment bin ich nur mit Z-Wave unterwegs. Ziggbee wird definitiv folgen.
    Auch hier vorweg ein großes Dankeschön an das Forum. Hat mir bei meiner Kaufentscheidung sehr geholfen!

    Ich habe eine Frage zur Konfiguration des Fibaro Motion Sensor. Grundlegend klappen alle Funktionen nur verwirrt mich ein wenig das Konfigurationsfenster bei Homee.
    Dort stehen in der Übersicht oftmals andere Werte als ich in den einzelnen Bereichen eingestellt habe. Normalerweise kann ich doch die Häufigkeit von Übertragung der neuen Daten über das Aufwachintervall steuern?! Dies habe ich bei mir erst einmal auf 1 Minute eingestellt, da ich im Moment noch ein wenig am basteln bin.
    Nur werden auch nach Stunden meine Anpassungen nicht in der Übersicht angezeigt, obwohl diese in den jeweiligen Reglern stehen.
    Dies geschieht nur, wenn ich am Sensor direkt über der Kopf manuell den Motion Sensor aufwecke.
    Ist wahrscheinlich nur eine Kleinigkeit, nur bin ich mir nicht immer sicher, welche Einstellung eigentlich gerade wirkt.
    Kann hier jemand was zu sagen?

    Vielen Dank

    Xagor

    #31604

    boomx
    Teilnehmer

    Hi,

    genau über dieses Thema hab ich letztens einen Artikel veröffentlicht. Beim Aufwach-Intervall werden keine Daten übertragen:

    Gruß

    #31706

    Xagor
    Teilnehmer

    Hallo,

    vielen Dank für die schnelle Antwort. Hatte deinen Artikel gelesen, aber falsch verstanden.
    Geht also nur über das Auslösen direkt am Gerät!?

    Viele Grüße

    #31707

    boomx
    Teilnehmer

    Hi,

    auch da werden keine Werte wie LUX, Temperatur, usw. übertragen. Diese meldet der MS anhand der eingestellten Parameter.

    Gruß

    #31710

    Xagor
    Teilnehmer

    Hi,

    hast du eine Empfehlung wie man diese Parameter setzen sollte?

    #31721

    boomx
    Teilnehmer

    Hi,

    hab bei den Parametern 42,62,64 180 Sekunden eingestellt. Also wird der aktuelle Wert alle 180 Sekunden übermittelt.

    Gruß

    #31789

    Xagor
    Teilnehmer

    Super! Vielen Dank. Klappt jetzt!

    #33173
    Sofasportler
    Sofasportler
    Teilnehmer

    Ich habe noch eine Verständnisfrage zu dem Expertenmodus für den Sensor beim Homee.
    Wenn ich hier einen Parameter direkt eingebe (3 Werte) und dann auf speichern drücke, was passiert dann mit diesen Werten?

    Werden sie im Homee „zwischengespeichert“ bis der Sensor aufwacht oder manuell aufgeweckt wird
    ODER
    muss der Sensor in diesem Moment aufgeweckt sein, damit die Werte direkt beim Speichern übertragen werden?

    Ich frage, weil ich immer noch etwas mit der „Blindzeit“ des Sensors kämpfe. Alle erstellten Homeegramme funktionieren an sich einwandfrei, aber es passiert immer wieder, daß der Sensor eine Bewegung erkennt und z.B. das Licht anschaltet (Flurlicht). Nach 120 Sekunden ohne Bewegung schaltet dann ein zweites Homeegramm das Licht wieder aus.
    Bewegt man sich danach aber gleich wieder im Flur oder auch währenddessen, leuchtet die LED am Sensor für eine Bewegungserkennung (sieht man auch am Gerätestatus), aber das Licht wird nicht wieder angeschaltet. Dies funktioniert erst nach einer Weile wieder (das Zeitintervall hierbei habe ich noch nicht herausgefunden).
    Falscher Parameterwert irgendwo oder woher kommt dieser Fehler?

    #33614

    pilli0806
    Teilnehmer

    Hallo Sofasportler,

    das klingt für mich nach Parameter 22, der im Prinzip festlegt, wie lange keine Bewegung erkannt werden darf, bevor wieder ein Bewegungsalarm ausgelöst wird. So verstehe ich diesen Parameter zumindest. Der Standardwert steht auf 30 Sekunden. Man erkennt den Unterschied zwischen einem „neuen“ Bewegungsalarm und einer Bewegung während des aktiven Alarms an der Dauer des Aufleuchtens des Motion Sensors. Neuer Alarm = längeres Aufleuchten, Bewegung, aber kein Alarm = kürzeres Aufleuchten.

    Grüße
    pilli0806

    #33731
    Sofasportler
    Sofasportler
    Teilnehmer

    Ok, werde ich mir mal ansehen und testen…

    #35791
    Sofasportler
    Sofasportler
    Teilnehmer

    So, ich habe jetzt ein bisschen „aufgerüstet“ und umgebaut.
    Der besagte Motionsensor hat ursprünglich eine schaltbare Steckdose gesteuert und hierbei gab es die „Verzögerungen“.
    Jetzt ist der Sensor woanders positioniert und steuert einen Fibaro Switch. hier erledigt er seinen Dienst einwandfrei und bei jeder Bewegung und zu jeder Zeit. Die Parameter hatte ich zuvor geändert, das hat aber auf der alten Position nichts gebracht.

    Jetzt habe ich einen neuen, zweiten Sensor an der alten Position und in der alten Konstellation (schaltbare Steckdose) installiert und die „Probleme“ sind die gleichen!
    Da ich diesen Sensor praktisch auf den Werkseinstellungen gelassen habe, vermute ich das Problem der Trägheit in der Kombination mit der Steckdose. Der Sensor erkennt ebenfalls die Bewegungen, schaltet aber die Steckdose nicht zuverlässig.

    Dies nur noch meinerseits zur Info…

    #88140

    atze_ld
    Teilnehmer

    Hallo an alle,
    vielleicht wurde das hier das Thema auch schon behandelt.
    Ich habe es weder hier noch im Netz gefunden.
    Seit mehreren Tagen lese ich und probiere es auch umzudetzen, aber ohne Erfolg.
    Ich versuche mit einem Fibaro Motion Sesor die Sirene eines Popp Rauchmelders anzusteuern.
    Ich benutze das Homecenter 2 mit der Software 4.160.
    Folgend Szene ist mein derzeitiger Stand. Wahrscheinlich hapert es schon am scharf stelle des Sensors. Ich hoffe „scharf und ausgelöst“ ist richtig.

    –[[
    %% properties
    %% weather
    %% events
    %% globals
    –]]

    sireneID = 74

    local startSource = fibaro:getSourceTrigger();
    if (
    ( (tonumber(fibaro:getValue(17, „value“)) > 0 and tonumber(fibaro:getValue(17, „armed“)) > 0) )
    or
    startSource[„type“] == „other“
    )
    then
    end
    fibaro:call(74, „turnOn“);
    fibaro:call(5, „sendPush“, „Status: Alarmanlage ausgelöst“, „breached“);

    while tonumber(fibaro:getValue(17, „armed“)) > 0 do
    fibaro:debug(‚Alarm is breached…‘);
    fibaro:sleep(1*1000);
    end

    fibaro:call(74, „turnOff“);

    Vielen Dank schon mal im Voraus.

    #88197
    crissxcross
    crissxcross
    Moderator

    du hast den Motion nicht als Trigger eingetragen.
    Der muss dort rein mit „value“
    –[[
    %% properties
    %% weather
    %% events
    %% globals
    –]]


    Gründer & Blogger von siio.de / siio.com
Ansicht von 13 Beiträgen - 1 bis 13 (von insgesamt 13)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.