z-wave-unterputzmodul

Startseite Foren Fibaro Forum (Z-Wave) Fibaro Aktoren & Sensoren Module verselbständigen sich. "Strange Behaviour" nennt es der Fibaro-Support

Dieses Thema enthält 3 Antworten und 4 Teilnehmer. Es wurde zuletzt aktualisiert von  kroeatschge vor 2 Wochen, 6 Tagen.

Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)
  • Autor
    Beiträge
  • #103742

    Ernst
    Teilnehmer

    Hallo liebes Forum,
    ich betreibe mein HC2 seit 2015 in unserer Doppelhaushälfte und habe es Dank diesem Forum eigentlich irgendwann recht stabil am Laufen gehabt. Bis sich ca. im Mai 2018 plötzlich folgendes Verhalten einstellte: in unregelmäßigen Abständen, aber immer mitten in der Nacht, haben sich plötzlich alle Lichter eingeschaltet, die Alarmsirene ging los und alle Rollläden fuhren nach oben. Im Ereignisprotokoll ließ sich stets alles nachvollziehen, aber es ist kein Auslöser zu erkennen.
    Der Fibaro Support hat sich letztes Jahr zwei Mal aufgeschaltet, ich weiß aber nicht mehr, was genau gemacht wurde. Geholfen hatte es zumindest nichts.
    Daher habe ich im November 2018 das HC2 zurückgesetzt, alle Module resettet und anschließend peu a peu alles neu wieder aufgebaut: zuerst alle strombetriebenen Module (RollerShutter, Single- und Double-Switches sowie Wallplugs) wieder in Betrieb genommen und im Anschluss daran alle batteriebetriebenen Module (Bewegungsmelder, Rauchmelder, etc.) neu installiert. Ein paar Wochen lief alles stabil bis heute morgen um 05:30 Uhr: erneut sind alle Rollläden ohne erkennbaren Grund hochgefahren. Dieses Mal hat sich nur ein Licht eingeschaltet, aber dafür wurde auch ein Rauchmelder ausgelöst. Alles zur selben Zeit. Die Alarmfunktion war nicht aktiv. Es gibt auch keine Szene, die die Rollläden hochfahren könnte.
    Falls jemand die Lösung für dieses Phänomen kennt, wäre ich für eine Antwort total dankbar.
    Vielen Dank und einen schönen Sonntag.
    VG
    Ernst

    #103748
    mib
    mib
    Teilnehmer

    Das wirklich blöde ist wohl, dass sich der Fehler nicht beliebig reproduzieren lässt.
    Hast du was dazugetan oder weggetan oder verändert?
    Hast du noch ein Backup von der Zeit als alles funktioniert hat?

    #103752

    jeep
    Teilnehmer

    Ich glaube nicht an Geister, kann es nicht sein dass diesmal der Rauchmelder die Ursache für dieses Problem war, denn den kann man nicht einfach so auslösen. Aber wenn der auslöst kann er per Broadcast verschiedene andere Sachen tun, je nachdem wie er konfiguriert ist.
    Also würde ich den als erstes ganz genau ansehen. Vielleicht war es auch nur ein Fehlalarm des Rauchmelders, aber das erkennt man wenn man sich die Grafiken anschaut.


    Grüße, Jeep
    #103827

    kroeatschge
    Teilnehmer

    hallo Ernst,
    sehe ich auch so wie jeep. Es gibt sicher eine logische Erklärung dafür.
    Irgendeines deiner Module setzt nachts einen Alarm-Status. Dieser wird im Z-Wave Netzwerk verteilt.
    Verschiedene Module können darauf reagieren.

    Checke mal deine Rolläden-Module. Per default haben die Reaktionen auf verschieden Alarm-Status eingestellt.
    Wenn du die nicht in den Parameter deaktiviert hast, sind die immer noch drin.
    Beispiel Fibaro Roller-Shutter:
    Parameter 30 steht auf 2. Das heisst bei einem Allgemeinen-Alarm fährt die Jalousie runter.
    Parameter 32 steht auf 1. Bei einem Rauch-Alarm fährt die Jalousie hoch.

    Das selbe gilt für die Licht-Module. Auch dort gibt es diese Parameter.
    Beispiel Fibaro Relay-Switch:
    Parameter 40 steht auf 2. Das Licht blinkt bei einem Allgemeinen-Alarm auf.
    Parameter 41 steht auf 1. Das Licht geht bei einem Flut-Alarm aus.

    Ich habe bei allen Modulen diese Alarmierungen deaktiviert.

    Aufgrund deiner Beschreibung gehe ich davon aus dass du einen Fibaro Rauch Sensor hast. Dieser hat vermutlich 6 Monate nach Inbetriebnahme
    mit Fehlalarmen begonnen (Diese sind übrigens ausschliesslich Nachts). Der Fibaro Support hat sich bei dir aufgeschalten, gesehen dass
    du einen Fibaro Rauchmelder hast und sich gedacht „oh shit… schnell weg hier“.
    Spass beiseite, wenn du einen mit Fehlalarmen hast hilft nur Batterie raus und mit großem Hammer 2 mal kräftig drauf hauen, dann in Tonne entsorgen.
    Fibaro schweigt sich zum Thema Fehlalarme aus. Amazon hat das Produkt aus dem Sortiment genommen! Das sagt eigentlich alles.
    Ich hatte 3, davon 1er mit Fehlalarmen … entsorgt .. .nun ist alles gut.

    Falls du noch Infos brauchst wo du siehst ob der Rauchmelder ausgelöst hat, melde dich.

    Grüsse – kro

    • Diese Antwort wurde geändert vor 2 Wochen, 6 Tagen von  kroeatschge.
Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.