Startseite Foren Fibaro Forum (Z-Wave) Fibaro Aktoren & Sensoren Neo Coolcam Powerplug Parameter Konfiguration

Dieses Thema enthält 5 Antworten und 3 Teilnehmer. Es wurde zuletzt aktualisiert von  jeep vor 4 Tagen, 6 Stunden.

Ansicht von 6 Beiträgen - 1 bis 6 (von insgesamt 6)
  • Autor
    Beiträge
  • #104642
    mib
    mib
    Teilnehmer

    Ich hab ein paar Neo Coolcam Powerplugs erfolgreich im Einsatz. Da Fibaro keine Vorlagen für diese Geräte liefert (warum auch ist doch die China Konkurrenz um die Hälfte billiger) wollte ich die Parameter in der Konfiguration selbst anlegen.
    Das klappt zum Teil auch, aber leider nur zum Teil.
    Ausgehend von der brauchbaren Dokumentation des Neo Plugs (https://www.cd-jackson.com/zwave_device_uploads/397/Manual-for-Power-plug-Z-wave-Neo.pdf) kann man im HomeCenter2 in der Konfiguration des Plugs die Parameter anlegen. Dabei funktionieren aber lediglich die Standartwerte Einstellung.

    Beispiel:
    1.Send Meter Report Enable
    This parameter defines Disable/Enable meter report measure data to controller.
    Function: Meter Report Enable
    Parameter Number: 1.
    Parameter Size: 1 Byte
    Available Settings:0,1.
    0 – Disable Report,
    1 – Enable Report
    Default Setting: 1.

    Es müsste also möglich sein den default Wert von 1 auf 0 zu setzen. Geht nicht, denn wenn ich das versuche, steht nach dem Speichern in Gewünschter Wert undefind.
    Es klappt übrigens bei keinem Parameter.

    Was mache ich falsch?

    #104776
    Rajco
    Rajco
    Teilnehmer

    Habe selber mehrere von Wallplugs von Neo coolcam, sie funktionieren auch gut, bis auf einem.
    Dieser hat ein ein nerviges pfeiffen das meine ohren noch in den wahnsinn treibt.

    Zu den Parametern, vergiss es. ich habe es bei einem geschaft und dachte mir hey machs beim zweiten auch.
    Keine Chance, die Parameter sind durcheinander. die Reihenfolge der Parameter von dem PDF stimmen nicht.

    Lass es einfach so, hast weniger kopfschmerzen :)

    #104781
    mib
    mib
    Teilnehmer

    @Rajco
    danke für deine Rückmeldung. Die Hardware bei meinen Neo Plugs ist bei mir ok. Kein Pfeifen und kein Ausfall.
    Ich wollte eigentlich nur den Traffic der Plugs minimieren da ich doch einige in Betrieb habe. Mich interessieren die Volt Änderungen meiner Neo Plugs einfach nicht. Es meldet jeder in unregelmäßigen Zeitabständen die Daten – z.B. Bad um 13:00:48 von 232,16 V auf 233,71 V und um 13:05:48 von 233,71 V auf 235,81 V.
    Aber ich habe eben kein Glück mit der Änderung der Parameter. Bei anderen klappt es übrigens wie ich im Facebook von jemanden erfahren konnte.
    Interessant wird es aber auch bei den Neo Motion Sensoren. Die funktionieren bei mir im Prinzip besser als die von Fibaro. Nur Parameter kann ich auch da nicht verstellen …
    Hab schon überlegt mein zweites HC2 platt zu machen und neu aufzusetzen und dort ein paar Neos anzulernen und zu überprüfen ob dort die Parameter zu verändern sind.
    Wenn es klappt könnte ich alle Neos dort einbinden. Ist aber ein ziemlicher Aufwand.

    #104783
    Rajco
    Rajco
    Teilnehmer

    Ich habe es so gemacht, ich habe alle Parameter hinzugefügt und den Standart wert nicht verändert.
    Somit konnte ich sehen welche Parameter nur eine 1/0 benötigt und welche Parameter ich Sekunden oder andere Sachen benötigen.

    Nur dann weiss man noch immer nicht welcher Parameter was tut, und hier kommt die nervige Sache, probieren!

    Hatte bei meinem irgendwo eine 1 gesetzt und mein wallplug schaltete sich von alleine aus nach kurzer zeit.

    Viel spass beim suchen.

    #104830
    mib
    mib
    Teilnehmer

    Danke für die Info. Ja die Parameternummern stimmen nicht mit den Nummern im Manual überein. :(
    Übrigens – ändern lassen sich die Parameter bei mir auch bei dem neu aufgesetzten System nicht….

    #104845

    jeep
    Teilnehmer

    Der obere Link zeigt nicht die ganze Doku oder ist veraltet.
    Eventuell hilft der hier von der Z-Wave Alliance mehr. Coolcam


    Grüße, Jeep
Ansicht von 6 Beiträgen - 1 bis 6 (von insgesamt 6)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.