Technisat Promo

Dieses Thema enthält 24 Antworten und 8 Teilnehmer. Es wurde zuletzt aktualisiert von  riceburner vor 1 Woche, 6 Tagen.

Ansicht von 10 Beiträgen - 16 bis 25 (von insgesamt 25)
  • Autor
    Beiträge
  • #106979

    Eraser112
    Teilnehmer

    Hallo zusammen!
    Muss ich eigentlich zum Betrieb des Windmessers und des Regenmessers zwingend die Wetterstation haben, oder kann ich die beiden auch einzeln anlernen?

    #106993

    Tucher
    Teilnehmer

    Du brauchst die Wetterstation dazu. Mir ist nicht bekannt, das man beide Module ohne die Hauptstation irgendwo verbinden kann.

    #106997

    Eraser112
    Teilnehmer

    Ok, danke. Komme aus der FS20 Welt mit der EZControl XS1. Da konnte man das problemlos.

    Habe die Wetterstation jetzt nachgeordert.

    Gruß

    #107047

    Eraser112
    Teilnehmer

    So, habe alles eingerichtet und im Plugin steht jetzt connectet.
    Wie kann ich die Daten jetzt nutzen bzw. Darstellen? Kann ich in der Tablet App im Bereich „Home“ jetzt die Wetterdaten der Netatmo nutzen?

    Danke!!! :-)

    #107082

    Tucher
    Teilnehmer

    Hallo,
    @eraser112 ja du kannst die Daten in der Tablet App in der untersten Leiste Anzeigen lassen. (lange in die Leiste Drücken dann auf + unter Climate dann das gewünschte Modul auswählen)

    Ich habe aber seit kurzen wieder ein Problem mit den Daten von Netatmo. Werden diese bei euch aktuell angezeigt?
    Bei mir aktualisieren sich die Daten im HC2 nicht. Nur die Daten nach einem Neustart des HC2 sind dann aktuell, danach bekomme ich keine aktuellen Daten mehr von Netatmo auf mein HC2.

    Jemand eine Lösung?

    #107141
    Hoggle
    Hoggle
    Moderator

    Ich hatte noch ein Problem mit den Regenwerten, aber jetzt ist wieder alles aktuell.


    Immer hilfreich: Siio-Datenbank
    #107279

    riceburner
    Teilnehmer

    Bei mir wird seit ein paar Wochen die Regenmenge bei fibaro nicht mehr unterteilt (Std. werden nicht mehr zurückgesetzt, sondern nur noch dazu addiert d.h. Std.,Tage,Wochen und Monate werden immer die gleichen Mengen angezeigt)
    Firmware 4.543
    Da auf der netatmo Seite alles ok ist denke ich, dass es an fibaro liegt.

    Hat jemand das gleiche Problem ?

    #107333
    Hoggle
    Hoggle
    Moderator

    Hi,

    ja, das Problem hatte ich auch.
    Netatmo hat die API geändert, deswegen kommt da etwas falsches raus…..

    Ich bekomme es nicht mehr genau zusammen, aber in dem Abschnitt, wo der Regen abgerufen wird, muss die Formatangabe zum Datum raus (zuvor stand da noch ‚%F‘ ???? oder was ähnliches; jetzt:

    Im Fibaro-Forum wurde es auch diskutuert, sofern Dir das nicht hilft….

    VG Hoggle


    Immer hilfreich: Siio-Datenbank
    #107339
    Hoggle
    Hoggle
    Moderator
    #107352

    riceburner
    Teilnehmer

    Perfekt, haut wieder hin !%c raus und es geht wieder !! super danke

Ansicht von 10 Beiträgen - 16 bis 25 (von insgesamt 25)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.