YESLY Smart Home

Startseite Foren Fibaro Forum (Z-Wave) Fibaro Allgemein Technaxx TX-67 Problem mit Vorschau

Dieses Thema enthält 47 Antworten und 15 Teilnehmer. Es wurde zuletzt aktualisiert von  Mr.Coffee vor 8 Monate, 1 Woche.

Ansicht von 15 Beiträgen - 16 bis 30 (von insgesamt 48)
  • Autor
    Beiträge
  • #95706

    quietscho31
    Teilnehmer

    Nabend kann bitte einer mal die nach dem Update jetzt Einstellungen eintragen oder genau zeigen was in der HC2 f einzutragen ist für die tx67 !
    per screenshot oder so !!

    vielen Dank

    euch

    #95823

    Technaxx_Tech
    Teilnehmer

    Guten Tag,

    für die TX-67 bei Verwendung in Fibaro ändern Sie die CGI Befehle bitte wie folgt ab:

    Video: cgi-bin/mjpg/video.cgi?channel=0&subtype=1&user=[admin]&password=[Kamera Passwort]

    Foto: cgi-bin/snapshot.cgi?channel=0&user=[admin]&password=[Kamera Passwort]

    PTZ: Beachten Sie dass es sein kann dass nach dem Eintragen nur einer der Befehle funktioniert. Kopieren Sie den funktionierenden Link in die entsprechenden anderen Spalten und ändern Sie die entsprechenden Befehl durch ändern des code=“Left, Right, Up oder Down“ ab. Berücksichtigen Sie auch das start und stop geändert werden müssen.

    Links: cgi-bin/ptz.cgi?action=start&channel=0&code=Left&arg1=0&arg2=3&arg3=0&user=[admin]&password=[Kamera Passwort]
    Rechts: cgi-bin/ptz.cgi?action=start&channel=0&code=Right&arg1=0&arg2=3&arg3=0&user=[admin]&password=[Kamera Passwort]
    Hoch: cgi-bin/ptz.cgi?action=start&channel=0&code=Up&arg1=0&arg2=3&arg3=0&user=[admin]&password=[Kamera Passwort]
    Runter: cgi-bin/ptz.cgi?action=start&channel=0&code=Down&arg1=0&arg2=3&arg3=0&user=[admin]&password=[Kamera Passwort]

    Stopp: cgi-bin/ptz.cgi?action=stop&channel=0&code=Left&arg1=0&arg2=1&arg3=0&user=[admin]&password=[Kamera Passwort]

    [admin] = Kamera Benutzername
    [Kamera Passwort] = Kamera Passwort, das Sie im Laufe der WLAN konfiguration oder beim Anmelden über die WEB Oberfläche ändern mussten.

    Obige Befehle wurden im Home Center Lite mit Version 4.170 getestet.

    Freundliche Grüße
    Das Technaxx Team

    #95827

    lodi
    Teilnehmer

    Hallo Jens,
    ich habe seit einigen Wochen ebenfalls zwei Instar IN9008 im Einsatz. Funktioniert alles prima ausser der E-Mail Versand. Die Mail enthält lediglich ein 35 byte!! großes jpg, welches sich nicht öffnen lässt. Im Browser und auch auf dem Smartphone sehe ich das Kamera-Image in der HC2.

    Kannst Du ggf. mal Deine Einstellungen für die Instar posten. Ich habe momentan folgendes:
    192.168.178.70:8082
    192.168.178.70:8082/tmpfs/snap.jpg?usr=XXX&pwd=YYY
    http://192.168.178.70:8082/cgi-bin/hi3510/mjpegstream.cgi?-chn=11&-usr=XXX&-pwd=YYY

    Wobei XXX für den Usernamen und YYY für das Passwort im Klartext steht. Allerdings verstehe ich eh nicht warum ich hier im Pfad username und PW nochmals angeben muss. Steht ja schon oben und sollte entsprechend als Variable im Pfad stehen.

    Anbei noch ein screendump mit den Einstellungen einer Cam (Bild wird hier nicht angezeigt da unsere Firmen-Firewall das wohl nicht zulässt).

    Gruß
    Alex

    Dateianhänge:
    You must be logged in to view attached files.
    #95929

    RubberDuck
    Teilnehmer

    Hallo,

    ich habe meine drei Kameras jetzt auf die neue Firmware gebracht und jetzt läuft alles wieder in Fibaro. Endlich :)

    #96008

    Matthias
    Teilnehmer

    Hallo,

    funktionieren auch die Snapshots per Email oder kommtda immer noch eine defekte Datei an?

    Gruß

    Matthias

    #96296

    Matthias
    Teilnehmer

    Hallo RubberDuck,

    funktionieren die Snapshots über Fibaro mit der neuen Firmware?

    Gruß

    Matthias

    #96545

    Matthias
    Teilnehmer

    Hallo zusammen,

    weiß jemand, ob Fibaro mit der neuen Firmware funktioniert? Auch die Snapshots per Mail?

    mfg

    Matthias

    #96917

    Volker1
    Teilnehmer

    Hallo Matthias,

    sorry, war im Urlaub und konnte jetzt mich jetzt erst wieder mit der Technaxx- Problematik beschäftigen…
    Zu deiner Frage, Ja die Snapshots per email gehen in der neusten Version! Soweit so gut.
    Es funktionieren auch die PTZ aber nicht der Stop-Befehl! Somit läuft die Bewegung immer bis zum Anschlag.
    Den Selben Effekt kenne ich ja schon aus den vorherigen Versionen. Dies haben ich dann mit den Preset-Befehlen umgangen. Geht leider hier nicht mehr. Habe hierzu nach den vorgeben PTZ Befehlen der Preset auch umgeschrieben:
    cgi-bin/ptz.cgi?action=start&channel=0&code=GotoPreset&arg1=0&arg2=4&arg3=0&admin&password=XYZ
    @ all, weiß hier jemand was hier falsch ist bzw. geht das bei jemanden?
    (gerne auch den funktionierenden Stop-Befehle mitteilen)

    Wäre super, wenn jemand sich hierzu auch noch äußern könnte.

    Vielen Dank und Grüße
    Volker

    #96925

    Matthias
    Teilnehmer

    Hallo,

    habs inzwischen selbst ausprobiert, trotzdem Danke für die Antwort… Ich habe bei mir den Stop-Befehl eingetragen, und der funktioniert auch:

    cgi-bin/ptz.cgi?action=stop&channel=0&code=Left&arg1=0&arg2=1&arg3=0&user=admin&password=password

    Gruß

    Matthias

    #96948

    Volker1
    Teilnehmer

    Hallo Matthias,

    Danke, mit dem scheint es auch zu funktionieren, aber nicht immer zuverlässig, manchmal benötig er eine kurzen Gegenbewegung damit er stoppt! Damit kann man leben…
    Nun die spannende Frage, wie fährst du fixe Positionen an? Hast du ein VD geschrieben? Oder nutzt die die Kamera nicht für Event getriggerte Ereignisse?

    Grüße
    Volker

    #97036

    Matthias
    Teilnehmer

    Hallo Volker,

    ich habe zwar presets gespeichert, fahre die aber mit einer separaten Handy-App an, wenn nötig… Ein VD hab ich nicht, wäre aber mal keine schlechte Idee, mach ich mich mal dran, wenn ich Zeit habe…

    Frage: Funktioniert bei dir die Aufnahme bei Bewegung mit dem Extra-Stream? Ich habe auf dem Hauptstream den MJPEG-Stream gelegt, auf dem Extra-Stream1 das H.264.
    Wenn man jetzt die Aufnahme bei Bewegung konfiguriert, kann man entweder den Haupstream oder den Extrastream auswählen. Bei mir funzt allerdings nur der Hauptream, beim Extrastream wird nichts aufgenommen… Wie ist das bei dir?

    Gruß

    Matthias

    #97047

    Matthias
    Teilnehmer

    Hallo Volker,

    es wäre toll, wenn du das Problem mit dem Aufnahmestream mal testen könntest!

    Ich habe mal eben schnell ein VD für die Presets gebastelt, wobei eine PHP-Datei auf meinem Raspberry angesteuert wird, die den Digest-Login und die Befehle übernimmt… Hier die Quelle: https://github.com/git-moe/dahua-camera-ptz

    Ich habe dir die Sachen mal beigefügt… (bei den Dateien jeweils das .txt entfernen), vielleicht hilft es dir ja weiter…

    Gruß

    Matthias

    Dateianhänge:
    You must be logged in to view attached files.
    #97231

    Volker1
    Teilnehmer

    Hallo Matthias,

    sorry, hat etwas gedauert mit dem Testen…
    Also bei mir scheint auch nur der Haupt-Stream nur zu funktionieren! Reicht dir der Haupt-Stream nicht aus?

    Danke für das VD, werde ich in den nächsten Tagen mal austesten.

    Grüße
    Volker

    #97235

    Matthias
    Teilnehmer

    Bei mir läuft auf dem Haupstream der mjpg-codec… ist halt ne miese Qualität… ich wollte ja nur wissen, ob das nur bei mir so ist oder generell mal wieder ein Bug der Firmware…

    Viel Spass beim testen!

    Gruß

    Matthias

    #97520

    Volker1
    Teilnehmer

    Hallo Matthias,

    habe mit der Aufnahme auf dem Extra-Stream nochmals herum probiert, keine Ahnung warum auf einmal, es geht bei mir aber. Ich kann Umschalten zwischen den Haupt- und Extra-Stream.

    Allerdings habe ich ein anderes Problem, bei mir wird immer nur der aktuelle Tag aufgenommen, die Tage zuvor werden nicht angezeigt/ aufgenommen.
    Hast du eine Idee?

    Des Weiteren, nutze ich die Technaxx App unter IOS, Du zufälligerweise auch? Wenn ja, kannst du, sofern vorhanden, untern dem iPad Geräte hinzufügen? Bei mit stützt die App dann verlässlich ab! Keine Möglichkeit dies zu verhindern. Unter dem iPhone kein Thema!

    Grüße Volker

Ansicht von 15 Beiträgen - 16 bis 30 (von insgesamt 48)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.