YESLY Smart Home

Dieses Thema enthält 25 Antworten und 10 Teilnehmer. Es wurde zuletzt aktualisiert von  boomx vor 1 Jahr, 9 Monate.

Ansicht von 11 Beiträgen - 16 bis 26 (von insgesamt 26)
  • Autor
    Beiträge
  • #84399
    Mirko
    Mirko
    Teilnehmer

    Kurzes Feedback,
    ich hatte einige Probleme mit Szenen das sich die Tür/Fenster Sensoren komisch verhalten haben.

    – Motion detection festgestellt, welche nicht entfernt werden konnte. Statusänderungen und „Arm“ nicht mehr möglich.
    – Bei 2 Sensoren wurden die Motion Detectoren neu gefunden und erhielten andere IDs (jedoch nur dieses Modul)
    – Softreset nicht mehr möglich, ebenso wie excludieren. (Keine Reaktion auf Wake Up an den Sensoren)
    – Das Fehlverhalten wirkte sich natürlich auf Szenen aus. (z.B. Bei gekippten Fenstern Rolladen kläffen …. etc.)

    Habe nun wieder ein Backup mit Version 4.140 wiederhergestellt und siehe da Alle Geräte laufen wieder einwandfrei.
    Der Support Vorschlag die Fehlerhaften Geräte neu anzulernen kommt nicht in Frage. Ticket bereits erstellt.

    #84403

    boomx
    Teilnehmer

    Meinst du Philio-Sensoren? Die sprechen meistens eine eigene Sprache und die Firmware ist total verhunzt. Sei froh, dass die mit 4.140 dann wieder laufen ;)

    Gruß

    #84410
    Mirko
    Mirko
    Teilnehmer

    Vergessen aufzuführen, es handelt sich um „Fibaro Tür und Fensterkontakt GEN5 – Z-Wave Plus“ (FIBEFGK-101-ZW5).
    Eventuell wurden für die neueren ja Anpassungen vorgenommen die sich negativ auf die ältere Version auswirken können.
    Aufgefallen ist es mir bei 2 Sensoren, es waren nicht alle betroffen.

    #84421

    boomx
    Teilnehmer

    Und was meinst du mit „Motion detection“?

    Ich konnte bei dem Update keine Auffälligkeiten bzgl. der Türsensoren feststellen.

    Gruß

    #84434
    Mirko
    Mirko
    Teilnehmer

    Mein Sensor teilt sich wie folgt auf:

    Master Zwave Device
    – Device Kind: Motion Sensor (ID31)
    – Device Kind: Window Sensor (ID32)
    – Device Kind: Temperature Sensor (ID33)
    – Device Kind: Remote Controller (ID34)
    – Device Kind: com.fibaro.heatDetector (ID35)

    #84436
    Mirko
    Mirko
    Teilnehmer

    Device Kind: Motion Sensor (ID31)

    Der Manipulationsschutz wird hier scheinbar damit abgedeckt.
    Wenn dieser den „breached“ status hat kann das Gerät nicht mehr für Alarme aktiviert werden (sei denn „force“).

    #84444

    taramon
    Teilnehmer

    Hallo,
    möchte mich auch kurz zum update auf 4.150 zu Wort melden. Nach dem update meiner HCL sind die Einstellungen (Erweitert), Name, Raum usw. der shutter, switches nicht mehr zu sehen und lassen sich demnach auch nicht mehr konfigurieren. Die restlichen Module wie door-, fire- und motionsensor sind iO. Auch nach Wiederherstellen der Autosicherung war dieses Problem noch vorhanden. Scheint als sind nur die stromnetzgebundenen Module betroffen.
    Als Parallelerscheinung habe ich die Meldung „Invalid polling time interval“ erhalten.
    Wenn ich shutter oder switch bei den noch möglichen Einstellungen (Abfrage Zeitintervall, Als inaktiv markieren) einstellen will, werden die Einstellungen nicht gespeichert dh. springen immer auf den Ursprung zurück. Welche Grundeinstellungen sind bei Abfrage Zeitintervall, Als inaktiv markieren die Richtigen?
    Kann mir vielleicht jemand sagen, ob diese zwei Ereignisse irgendwie zusammenhängen?
    Kann es evtl. mit einem defekten shutter zusammenhängen? Ein shutter macht gerade etwas Probleme, daher wollte ich ihn neu konfigurieren.

    Danke und Gruß

    #84457

    boomx
    Teilnehmer

    Kann eure Probleme nicht nachvollziehen. Wendet euch am Besten direkt an Fibaro.

    Gruß

    #84480
    Mirko
    Mirko
    Teilnehmer

    Ein Teil meiner Themen konnte ich eingrenzen:

    – Motion Detection „Arm“
    Hier war an den 2 besagten Sensoren Parameter 31:
    Aktiviert: „0 – Do not send tamper cancellation report“
    Default: „1 – Send tamper cancellation report“

    Option 0 hebt natürlich den erkannten „breach“ nicht mehr auf.
    Diese Option war nach einem Restore auch noch gesetzt allerdings waren die Module versteckt, daher viel das erst mit dem Update auf.
    Da ich jedoch alle Fenstersensoren auf Default laufen haben fragt sich bei welchem Update/Aktion sich das eingeschlichen hat.

    Zu beanstanden wäre hier die Qualität des Supports, welchem das auffallen müsste.
    Es wurde der einfachste Weg als Lösung geschildert, so wimmelt mal schnell ab und die Seite mit dem Problem hat die Arbeit.
    „Lösche Device und lerne neu an“, was jucken mich Deine Szenen.

    – Was ungeklärt bleibt wieso diese beiden Sensoren bei 4.150 neue IDs erhalten haben.
    Wahrscheinlich ist der Zustand „breach“ nicht zulässig und man hat diese einfach verworfen.
    Das Gute daran, es ist aufgefallen das was nicht passt. Das Schlechte, er hätte das Update verhinder müssen, da Devices nicht
    im für ein Update gewünschten zustand befinden.

    Weitere Recherche bleibt hier leider verwehrt, Fibaro gibt keinen Einblick ins Syslog oder Updatelog.

    Klingt das irgendwie plausibel? Werde glaube nochmal ein Update versuchen und schauen …

    #84792

    juwi
    Teilnehmer

    Hallo liebe Sio Gemeinde,

    ich nutze ebenfalls die HC2 und habe seit dem Update letzte Woche, von 4.140 auf Firmware 4.150, mit zwei Problemen zu kämpfen:

    1. Heizungssteuerung
    Ich nutze HEATIT Thermostate für die Fußbodenheizung.
    Vor Firmware 4.150 lief die Steuerung über das „Heating Panel“ zwei Jahre absolut problemlos. Seit Firmware 4.150 setzt das Panel die Heizung bei jedem eingestellten Zeitwechsel automatisch auf Soll 40°C. Lediglich ein Heatit Thermostat funktioniert. Dieses habe ich erst, nachdem die offizielle Unterstützung durch ein Fibaro Firmware erfolgte, eingebunden. Es besitzt daher als Einziges ein Template. Ich kann auch nur das eine Thermostat über die Fibaro Apps regeln. Ausschalten kann ich hingegen alle Thermostate über die Apps, womit ein generelles Problem mit der Erreichbarkeit von der Zentrale zum Thermostat ausgeschlossen werden kann.
    Im Heizungspanel stimmen zudem alle Zeit- und Temperaturangaben.

    2. Reaktionszeit
    Die Reaktionszeit von einem Fibaro Relais (für die Terrassenbeleuchtung) hat seit dem Update hohe Reaktionszeiten über die Fibaro Apps (bis zu 3s). Diese lag vorher bei unter 1s. Nur der Schalter reagiert unauffällig.

    @ Mirko:
    Ich habe auch schon versucht mittels Werksreset auf Firmware 4.140 zurückzuwechseln. Allerdings gibt es nirgends die Möglichkeit aus dem Recovery Modus per Fileupdate auf 4.140 zu wechseln. Wie bist du auf 4.140 gewechselt?

    Liebe Grüße!

    Ps: Ticket wurde bereits beim Fibaro Support eingereicht.

    • Diese Antwort wurde geändert vor 1 Jahr, 9 Monate von  juwi.
    • Diese Antwort wurde geändert vor 1 Jahr, 9 Monate von  juwi.
    #84804

    boomx
    Teilnehmer

    Von einer Stable kommst du nicht mehr runter. Du kannst nur von einer Beta zur Stable zurück. Nur der Support kann das.

    Zu deinem Problem mit den Reaktionszeiten:

    Gruß

Ansicht von 11 Beiträgen - 16 bis 26 (von insgesamt 26)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.