Technisat Promo

Dieses Thema enthält 3 Antworten und 4 Teilnehmer. Es wurde zuletzt aktualisiert von  Schwobbes vor 2 Jahre, 10 Monate.

Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)
  • Autor
    Beiträge
  • #14787
    AlexM
    AlexM
    Moderator

    Dear Users,
    We just released version 4.054 for Home Center Lite. It is available for versions 4.041 and newer.

    This version fixes some of issues reported by users.

    4.054:

    > New Devices Support:

    – MCO MH8-FC-EU
    – MCO MH8-FC4
    – MCO MH6-HP
    – AEON LABS Siren GEN5

    > Resolved Issues:
    – #0003439: There are no main sensors anymore
    – Fixed Multi Channel Association Support for versions 2.4 and 2.5 of Fibaro Wall Plug – soft reconfiguration required
    – Shedule based activities (e.g. panels) improvements
    – Fixed General page issue, regarding temperature thresholds and main sensors

    > Known issues:

    – Using multichannel associations requires soft reconfiguration of devices
    – Android version of the Fibaro mobile app does not display icons for following devices properly:
    – NetAtmo Thermostat
    – NetAtmo Weather Station
    – Sonos
    – Inconsistencies in Satel interface.
    – Power Metering may not work properly for some devices
    – Alarm Panel doesn’t work in some specific configurations
    – Plugins for TV Sets of various manufacturers may not work with its newer firmware due to restrictions provided by new devices firmware. There will be added detailed information about supported firmware versions within plugins.
    – Breached sensor with Arm Delay causes instant alarm after being armed
    – Data range selection in event panel doesn’t work properly
    – Devices imported via Gateway Connection may have no icons
    – Gateway Connection status of dead device between master and slave controller may be different
    – On mobile clients devices may be visible in different categories than configured
    – Horstmann Thermostat HRT4-ZW higher battery usage in some cases
    – Doorlocks some functions may not work properly

    #14819

    Nogger24
    Teilnehmer

    Das ist schon ärgerlich…ich sitze immer noch auf der v3.601 :-(

    #15717

    Steve1561
    Teilnehmer

    Hat sich mittlerweile an der Verfügbarkeit des Updates für 3.601 user geändert?

    #45864

    Schwobbes
    Teilnehmer

    Muss ich den Warnhinweis noch ernst nehmen oder ist das veraltet?
    Bin auch auf 3.601
    Viele Grüße

Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.