Technisat Promo

Startseite Foren Z-Wave Forum Z-Way auf der WD My Cloud NAS (Z-Wave) WD MyCloud EX2100 und Z-Way Erfahrungen

Dieses Thema enthält 10 Antworten und 5 Teilnehmer. Es wurde zuletzt aktualisiert von crissxcross crissxcross vor 3 Jahre, 4 Monate.

Ansicht von 11 Beiträgen - 1 bis 11 (von insgesamt 11)
  • Autor
    Beiträge
  • #22080

    bibabutzemann
    Teilnehmer

    Hallo,

    ich habe eine WD EX2100 mit dem Z-Wave Stick und wollte mal wissen wie eure Erfahrungen so sind. Der Stick geht ja erst seit Erscheinen der Z-Way 2.20 an der EX2100.
    Ich habe das Update soweit drauf aber noch keine Geräte inkludieren können (hab die noch nicht). Ich habe gelesen, dass es immer wieder Probleme mit dem Neustart des NAS gibt und dann die Geräte verschwinden. Backup und Restore soll auch nicht so gut funktionieren.

    Ich freue mich über eine rege Diskussion.

    #22092
    crissxcross
    crissxcross
    Moderator

    hi,

    du hast recht, an der EX2100 und DL2100 usw. – also alle neuen Serien, funktioniert der Z-Wave stick erst richtig seit der 2.2.0 die inzwischen online ist.
    Diese Version behebt auch viele der heftigsten Bugs, wie den vorn dir angesprochenen Fehler, das alle Geräte nach dem Neustart verschinden.
    Stelle dafür sicher, das du
    a) Version 2.2.0 der Z-Way Oberfläche installiert hast
    b) deinen Stick auf die aktuelle Firmware bringst. Hier eine Anleitung: http://www.zwave.de/wd-z-wave-smart-home-stick-firmware-updaten/
    Nach dem Update Neustarten nicht vergessen und ggf. muss der Lizenzcode neu vailidiert werden (oben rechts – Management Lizenz..)
    Sollte es Fehler beim validieren des Code geben – mail an support@zwaveeurope.com mit deinem Code und um Reset bitten.
    -> letzters tritt in der regel auf, wenn man den Code mit einer älteren als Version 2.2.0 schonmal eingegeben hatte.


    Gründer & Blogger von siio.de / siio.com
    #22125

    bibabutzemann
    Teilnehmer

    Guten Morgen,

    soweit g´funktioniert das jetzt auch schon korrekt. Ich konnte auch schon meine Räume anlegen und zumindest mal das Wetter abfragen und im Wohnzimmer anziegen lassen. Da meine Geräte noch etwas auf sich warten lassen, kann ich natürlich nix weiter testen.
    Die Z-Way Control App nervt allerdings etwas. Die merkt sich lokal das Login nicht sodass man bei Öffnung der App immer erst die Anmeldung machen muss. Remote Anmeldung habe ich erst garnicht versucht (die will ich lokal auch garnicht).

    #22385

    dctimo
    Teilnehmer

    Guten Morgen,

    also ich HATTE den USB Stick und die Z-Way App auf meiner EX4100 laufen und ich muss es deutlich sagen, es hat mich einfach nur angekotzt. Bei Stromausfall / abschalten des NAS, alle Aktoren weg. Nachdem ein paar Aktoren inkludiert waren, war auf einmal der Lizenzschlüssel verschwunden und ich konnte keine mehr inkludieren und die Verbindung war bei mir jetzt auch nicht so prickelnd. Ich habe dann ziemlich schnell die Lust verloren, nochmal 500 Euro in die Hand genommen und mir das HC2 geholt und seitdem läuft alles super.

    Ich hoffe bei dir läuft das besser aber mir war das alles zu riskant, da mir auch noch eine Frau im Nacken sitzt, die sich nicht unbedingt mit der Materie auseinander setzen will / kann und daher sollte der Rollladen auch aufgehen, wenn man die App bedient und nicht plötzlich verschwunden sein.

    Grüße

    #22412

    bibabutzemann
    Teilnehmer

    Ähnlich ist es auch mit der EX2100 und dem Z-Way Stick. Es geht einfach mal so garnichts obwohl ich schon selber auch gerne mal die Anweisungen per SSH und WinSCP umsetze. Aber Neustart des NAS und nix mehr Geräte und die Fibaro Teile lassen sich echt nur mühselig einbinden ist nicht wirklich Benutzerfreundlich. Ich bin auch mit dem WD Support dran aber ich denke ich werde auf irgend ein anderes Gateway umsteigen. Vielleicht das HC2 oder die Zipabox. Da bin ich mir noch nicht sicher.

    #22444

    bibabutzemann
    Teilnehmer

    Ich habe das Ganze nochmal gestestet mit einer kompletten Neuauflage des EX2100 und Z-Way. Es gibt leider für den Ottonormalverbaucher keine Möglichkeit den Fibaro FGDS-002 (Rauchmelder) ins System zu bekommen. Außerdem ist kein Backup und Restore möglich und nach einem Neustart des NAS sind die Geräte weg und manchmal sogar die Lizenz. Ich habe alles schon in der WD Community gepostet und warte da mal auf Antwort. Bis auf Weiteres werde ich mein System nur im Testbetrieb haben um dem Support mit Informationen dienen zu können.

    #23011

    RainerK
    Teilnehmer

    Alternate bietet einen „Z-Wave.Me Z-Wave USB Smart Home Stick My Cloud2 WD“ an. Ist das eine neue Version des Sticks oder hat Alternate sich da versehen? Hab eine Ex 2100 und würde mir gerne den passenden Stick zulegen. Hat jemand einen Tipp für mich?

    #23137

    dctimo
    Teilnehmer

    Mein Tipp: Lass die Finger davon. Leg dir ne HC2 zu, kostet zwar insgesamt 400 Euro mehr aber du hast auch keinen Ärger (ich weiß von was ich rede und MadLJ stimmt mir mit Sicherheit zu).

    Grüße

    #23157

    bibabutzemann
    Teilnehmer

    Also das HC2 ist schon ein tolles Gerät aber für das was die meisten damit machen wollen ist es einfach völlig übertrieben. Ich bleibe bei dem Z-Way Teil auf der WD und arbeite schon mit der WD Community und zwave zusammen um da vorwärts zu kommen.
    Aber das HC2 ist echt gut mir nur zu teuer… (ich scheue es aber auch nicht per SSH direkt mit dem Linux auf der WD zu basteln)

    #24266

    bibabutzemann
    Teilnehmer

    Kleine weitere Anmerkungen zum aktuellen Stand bei WD und Z-Way und Stabilität des Systems.

    Mit der neuen Firmware auf der EX2100 vom 27.1.2016 läuft auch die EX2100 deutlich stabiler. Die Z-Way 2.20 sollte man nach Firmwareupdate einmal deinstallieren, neu installieren und die Lizenz neu einlesen. Ich hatte nach Kontakt zum Zwave-Support einen Fehler in der Lizenz der nach Absprache mit dem Support angepasst wurde. Neu einlesen der Lizenz brachte mein System dann endlich dazu, stabil zu laufen und rebootfähig zu sein.
    Alle Geräte und Einstellungen und die Lizenz bleiben jetzt nach dem reboot des NAS erhalten.

    Auch der neue „Store“ ist garnicht mal schlecht, denn so bekommt man auch die Updates der Module direkt unter den Serveranwendungen angezeigt. Ein kleines Problem existiert hier allerdings grade noch. Man muss bei einigen Modulen erst auf Zurücksetzen gehen damit das Update installiert werden kann. Ich habe das schon gemeldet und mal sehen ob da ein Fehler gefunden wird.

    Die Inklusion von den neuen Fibaro Rauchmelder ist nach wie vor nur halbautomatisch möglich. Die Fibaro Tür-/Fensterkontakte funktionieren mit Temperatursensor hingegen erstaunlich gut. Die Greenwave Zwischenstecker verrichten ihre Arbeit auch ohne Murren (mal von der dämlichen LED Sache abgesehen die man ja über Parameter abstellen kann).

    Ich beginne grade erst mit den Logiken in der Z-Way und kann daher noch nicht viel dazu berichten. Hole ich nach sobald ich da etwas mehr im Thema bin.

    #24601
    crissxcross
    crissxcross
    Moderator

    Danke MadLJ für dein ausführliches Feedback!
    Der Bug, das Geräte verschwinden oder nach Neustart keine Geräte mehr vorhanden sind ist wohl wie du schon schriebst gelöst. Wer das Problem noch hat einfach den den support@zwaveeurope.com schreiben. Die geben einen neuen Lizenzcode und dann läuft das endlich stabil.
    Der App Store ist ganz cool, darüber hatte ja AlphaX2 vor kurzem hier berichtet. Wie er in seinem Beitrag ganz richtig schrieb steht und fällt da jetzt alles mit der Anzahl der Entwickler, welche Apps einstellen werden.


    Gründer & Blogger von siio.de / siio.com
Ansicht von 11 Beiträgen - 1 bis 11 (von insgesamt 11)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.