YESLY Smart Home

Startseite Foren Fibaro Forum (Z-Wave) Fibaro Aktoren & Sensoren Z-Wave Geräte für Hutschienenmontage

Dieses Thema enthält 4 Antworten und 4 Teilnehmer. Es wurde zuletzt aktualisiert von  DeDouby vor 3 Jahre, 10 Monate.

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 21)
  • Autor
    Beiträge
  • #6486

    Richard
    Teilnehmer

    Hallo!

    gibt es Z-Wave Geräte für Hutschienenmontage?

    Hintergrund: Im Zählerschrank sind Eltako Relais verbaut die ersetzt werden sollen.
    Momentan befindet sich eine fliegende Schaltung, mit dem FGS-221, im Zählerschrank.

    Danke
    Richard

    #6493
    crissxcross
    crissxcross
    Moderator

    Hi

    ich wüsste jetzt keinen Hersteller für Z-Wave Hutschienen Aktoren. :-/ Scheint eine Marktlücke zu sein.


    Gründer & Blogger von siio.de / siio.com
    #6564

    IceIp
    Teilnehmer

    Hallo Richard,

    ich habe genau das selbe Problem wie Du.
    Bei mir sind im Flur 5 Taster verbaut, die im Schaltschrank über ein Eltako S12-100 Relais geschalten werden.
    Da ich auch dieses Relais (Eltako S12-100) durch einen Fibaro 1x3KW oder 2×1,5KW Switch ersetzen möchte, habe ich bisher auch keine Möglichkeit gefunden, als das dieses Relais frei im Schaltschrank hängt.
    Dieser Thread hat mich aber auf eine Alternative gebracht. Damit ist eine Montage im Schaltschrank per Hutschienenmontage möglich.

     

    ich werde mir demnächst die Teile besorgen und im Weihnachtsurlaub mal drüber machen.

    Gruß

    #6594
    AlexM
    AlexM
    Moderator

    Schaut euch das mal an.

    http://www.vesternet.com/knowledgebase/technical/kb-17

    Da wurde das Relay in einer CMEB Modul box untergebracht.
    Nicht schlecht ;)

    • Diese Antwort wurde geändert vor 4 Jahre, 10 Monate von AlexM AlexM.
    #6660

    IceIp
    Teilnehmer

    Hi AlexM

    genau diesen Vorschlag wollte ich auch verlinken, hat aber nicht funktioniert.
    Hab mir jetzt beim Conrad ein CMEB und 4 CMEB-E Module bestellt.
    Da kann dann demnächst eine saubere Lösung installiert werden.
    Geniale Idee!

    #6852
    AlexM
    AlexM
    Moderator

    Hab jetzt die CMEB Modul Box bekommen und gleich angefangen den FGD211 (Fibaro Dimmer) einzubauen.
    Anbei die Bilder :)

    Dateianhänge:
    You must be logged in to view attached files.
    #6935

    IceIp
    Teilnehmer

    Hallo,

    so, jetzt habe ich mich auch mal drüber gemacht. (…siehe Bilder)
    Leider habe ich aber ein Problem.
    Mein Fibaro FIB_FGS-211 Relais Unterputzeinsatz 3kW lässt sich nur über das HC2 oder die App steuern, Taster zeigen keine Wirkung…?

    Den vorhandenen Eltako S12-100 habe ich ausgebaut und die Anschlüsse 1:1 im Leergehäuse übernommen.
    Anschluß im Schaltschrank Eltako S12-100:
    1 = Leitung
    A1 = Nulleiter
    A2 = Leitung geschaltet vom Taster
    2 = Verbraucher/Licht

    Wieso funktionieren die Taster nicht ?

    • Diese Antwort wurde geändert vor 4 Jahre, 10 Monate von  IceIp.
    Dateianhänge:
    You must be logged in to view attached files.
    #6945

    Richard
    Teilnehmer

    Hallo IceIp,

    FGS 211 wie im Schaltplan anschließen, gegebenen falls Parameter Nr. 14 überprüfen
    (siehe auch FGS-211.pdf).

    Gruß

    Richard

    Dateianhänge:
    You must be logged in to view attached files.
    #6947

    IceIp
    Teilnehmer

    Hallo Richard,

    Danke für die Hilfe.
    Habs genau so wie im Schaltplan angeschlossen.
    Parameter 14 hab ich auch auf Taster geändert, keine Wirkung.
    Taster funktionieren nicht, nur über HC2.
    Bei mir ist in den Tastern im Flur noch eine Glimmlampe installiert.
    Beim Taster im Gang kommt L und geht zum nächsten Taster, genauso mit blau N.
    Kannn es sein, daß der Eltako über den Nulleiter geschalten wird?
    Sieht so aus, als kann ich den Eltako nicht mit meinem FGS-211 ersetzen.

    #6951

    Richard
    Teilnehmer

    Hallo IceIp,

    überprüfe mit einem Messgerät am Switch FGS 211, ob an der Ersten und Letzen Klemme
    beim Betätigen vom Taster 230 V~ anliegen. Entweder muss eine zweite Person den Taster gedrückt halten,
    oder den Taster festklemmen. In der Grundstellung vom Taster darf keine Spannung anliegen.
    Selbstverständlich kann der Eltako gegen einen FGS-211 getauscht werden.

    Gruß
    Richard

    #7015

    IceIp
    Teilnehmer

    Hallo Richard,

    ich hab jetzt mal nachgemessen.
    In der der Grundstellung liegt auf L, IN und S1 Spannung an.
    Bei eingeschaltenem Licht liegt auf L, IN, O und S1 Spannung an.
    Beim betätigen der Taster liegt Spannung wie in Grundstellung an.
    Auf N liegt in keinem Zustand Spannung an.
    Wenn der FGS-211 angeschlossen ist leuchten auch die Glimmlampen nicht mehr.
    Ratlosigkeit!!!

    Gruß
    IceIp

    #7028

    Richard
    Teilnehmer

    Hallo,

    es wurden keine Spannungen angegeben, somit ist eine Fehler Lokalisierung nicht möglich.
    Ich gehe jetzt davon aus, dass kein Messgerät zu Verfügung steht.
    Folgende Prüfung ist ebenfalls möglich:
    1. Licht ausschalten
    2. Home Center ausschalten
    3. eine Brücke am Switch zwischen L und S1 legen und Sicherung einschalten, jetzt muss die angeschlossene Beleuchtung brennen.

    Gruß

    Richard

    #7056

    IceIp
    Teilnehmer

    Hi,

    Habe jetzt die Brücke zwischen L und S1 gelegt, Sicherung rein, Licht geht nicht an.
    Spannung kann ich nicht prüfen, habe kein Messgerät, nur Phasenprüfer.
    Mir wird das jetzt langsam zu heiß, oder sollte ich vielleicht doch mal jemanden drüber schauen lassen.

    Gruß

    #7091

    Richard
    Teilnehmer

    Guten Abend,

    ich habe das bei mir mit der Brücke getestet, habe jedoch Vergessen zu Schreiben, das der Parameter 14 auf Schalter stehen muss
    sonst Funktioniert das mit der Brücke nicht. Es ist auch zu bedenken, dass der Taster höchstens 1 Sec. Kontakt haben darf
    wenn der Parameter 14 auf Taster konfiguriert ist, sonst schaltet das Licht nicht ein.
    Ohne Messgerät ist es jedoch sinnvoll, eine Überprüfung vornehmen zu lassen, um eine schnelle Fehler Lokalisierung zu erreichen.

    Gruß
    Richard

    #7127

    IceIp
    Teilnehmer

    Hallo Richard,

    ich hab jetzt doch einen Teilerfolg.
    Neben dem Eltako für den Flur sind noch vier weitere für die Wohnzimmerbeleuchtung verbaut.
    Darauf hin habe ich es mal mit einem Relais der Wohnzimmerbeleuchtung probiert, und siehe da, es funktioniert wie es sein soll.
    Hab nur noch den Parameter 14 auf Taster gestellt. Null Probleme.

    Wahrscheinlich fehlt mir im Flur noch eine Ader, da der Tastdraht zugleich der Nullleiter ist (wegen Glimmlämpchen…?)
    L+ ist am Eltako auf 1
    Verbraucher ist am Eltako auf 2
    Nullleiter ist am Eltako auf A1
    Nullleiter vom Taster geht auf A2
    Taster wird zusätzlich von 1 mit L+ versorgt

    Gruß
    IceIp

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 21)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.