YESLY Smart Home

Dieses Thema enthält 12 Antworten und 5 Teilnehmer. Es wurde zuletzt aktualisiert von okatzer okatzer vor 1 Jahr, 6 Monate.

Ansicht von 13 Beiträgen - 1 bis 13 (von insgesamt 13)
  • Autor
    Beiträge
  • #38100

    nukeman
    Teilnehmer

    Nachdem ich gelesen hatte das ab 4.081 Z-Weather unterstützt wird, habe ich zugeschlagen. Aufgeladen und versucht es anzulernen. Es werden verschiedene Devices erkannt (Pulse, Temperature, Light, Humidity, 2 Multilevelsensor und nochmal Temperature). Alle ohne Parameter mit dem Hinweis das Template fehlt.

    The device does not have a template and may have limited functionality, please contact technical support in order to add the template for this device.

    Was mache ich falsch?

    Habe mehrfach versucht zu inkludieren, löschen, exkludiern….

    #38110

    boomx
    Teilnehmer

    Hi,

    es funktioniert nur dann, wenn die Firmware passt. Gibt 2 Versionen. Es wird benötigt:

    Firmware: 1.0
    Manufactor: Popp

    Sollte dort was anderes (Gibt noch eine Firmware von zwave.me) stehen, dann funktioniert es nicht. Du kannst aber natürlich alternativ unser Skript nutzen, das geht unabhängig des Templates:

    http://www.siio.de/heizenenergiesparen/z-weather-im-fibaro-homecenter-2-nutzen/

    Gruß

    #38112

    nukeman
    Teilnehmer

    Auf dem Karton steht Popp…Bei den Devices Producer Z-Wave.Me Version 1.0. Ist mit einer offiziellen Unterstützung im nächsten Release zu rechnen?

    #38114

    boomx
    Teilnehmer

    Das kann dir glaub ich niemand sagen… Außer Fibaro selbst ;)

    #53184

    jeep
    Teilnehmer

    Hallo zusammen,

    ich habe gestern versucht ein Z-Weather device in einem HC2 mit 4.100 zu inkludieren. Hätte gedacht das bei Producer entweder Popp oder Zwave.me stehen wird. Denn die vertreiben dieses für mich recht suspekte Gerät.
    Auf dem weißen unscheinbaren Karton steht dan ganz klein, neben dem Barcode die Bezeichnung POPE005206. Aber bei mir im HC2 steht als Producer die Fa. „Bönig und Kallenbach oHG“ aus Dortmund.
    Hat jemand eine Erklärung dafür?
    Auch sonst bin ich mit diesem Bastelgerät nicht sonderlich zufrieden. Die 4 Schaufelräder waren wie Eierbecher im Karton total verbogen. Billiges Weichplastik. Ich schätze es wird kein Jahr überleben. Als gestern die Sonne drauf schien war die gemeldete Temperatur um 5° höher als die reale.
    Und heute war gar keine Sonne, Temperatur war OK, aber der Kondensator ist im roten Bereich. Also wird auch nichts aktuelles außer starkem Wind gemeldet. Die 100.–€ war es nicht Wert.


    Grüße, Jeep
    #53201

    boomx
    Teilnehmer

    Hi,

    es gibt 3 verschiedene Templates unter dem der Z-Weather läuft. Dies sind zum einen Bönig und Kallenbach oHG, Z-Wave.me & Popp. Dies hängt von der Firmware des Z-Weather ab.

    Wenn die Sonne drauf scheint, dann ist es klar, dass eine höhere Temperatur angezeigt wird. Immerhin handelt es sich hier um ein schwarzes Gehäuse, weshalb man hier die Designentscheidung vielleicht ein wenig kritisieren könnte. Mit den Schaufelräder hatte ich keine Probleme, ebenso wenig mit dem Akku.

    Gruß

    #53830

    jeep
    Teilnehmer

    Hi,
    habe das Teil jetzt ein paar Tage in Ruhe gelassen. Der Kondensator scheint aufgeladen zu sein. Gestern um ca. 14:30 bekam ich inerhalb von 5 Minuten 2 x Werte geliefert. Und heute kurz 16:00 kamen wurden wieder einmal Werte empfangen. Also nach 26 Std. habe ich erfahren wie die Temperatur da draußen ist und welche Windstärke gestern war.
    Das ist ein Unding. Meine 4 Jahre alte WS300 Wetterstation sendet im 155 Sek. Rhythmus.
    Fazit – das ZWeather ist im Winter nicht zu gebrauchen, im Sommer auch nur bedingt durch die total verfälschten Temperaturwerte. Ja und die Manuals dazu sind total unterschiedlich. Im Handbuch das man über dem im Beipackzettel angegebenen Link, http://manuals.zwaveeurope.com findet steht bei „Explorer Frame Support“ No, im Handbuch das man bei Popp herunterladen kann steht „Yes“. Und das Handbuch über http://products.z-wavealliance.org/products/1424 ist meines Erachtens das beste. Da steht auch bei Brand Name „Zwave.me“ und nicht Popp.
    Mir wäre lieber ich steige jedes 2.te Jahr einmal auf eine Leiter und tausche 3 Batterien, als ein Gerät zu haben das sich über 24 Std tot stellt.
    Auch ja und noch ’ne Frage zu den Icons. Kann man für diese 3 roten Lämpchen-Icons oder was dass sein soll andere Icons herunterladen? Ich häng mal den screenshot an damit man sieht was ich meine.


    Grüße, Jeep
    • Diese Antwort wurde geändert vor 2 Jahre, 10 Monate von  jeep.
    Dateianhänge:
    You must be logged in to view attached files.
    #53836

    boomx
    Teilnehmer

    Hi,

    ich denke, dass hier Probleme mit der Reichweite des Z-Wave-Netzwerks auftreten und der Z-Weather eigentlich kein Problem hat. Bei bewölkten Wetter liefert das Modul circa alle 15 min einen neuen Wert. Sofern dein Z-Weather das Gateway nicht erreicht, kann dieser natürlich auch keine Werte liefern. Du kannst mal folgendes Skript einsetzen, dann kannst du nachvollziehen, wann Werte geliefert werden.

    https://www.siio.de/heizenenergiesparen/z-weather-im-fibaro-homecenter-2-nutzen/

    Die Icons kannst du natürlich ändern, musst nur welche hochladen.

    Gruß

    #75006

    TT
    Teilnehmer

    Hi,

    hänge mich mal an diesen Thread:
    Habe den Z-Weather seit gut 1 Jahr in Betrieb, keine Probleme bisher.

    Nun fiel mir auf, dass seit einiger Zeit (HC2 Firmware-Update 4.130????) LUX und Feuchtigkeit nur noch den Wert 100 (Lux bzw.Prozent) anzeigen.
    Leichte Neukonfiguration und Ex-/ Inklusion haben daran nichts verändert: beides weiter auf 100, egal ob Tag oder Nacht, Regen oder Sonne.
    Firmware Bönig und Kallenbach oHG, Version 1.0, Akku 100%, alles andere kommt hin (Wind, Temp, Barometer).

    Hat einer von Euch eine Idee, woran das liegen könnte?
    LG TT

    Dateianhänge:
    You must be logged in to view attached files.
    #75045

    TT
    Teilnehmer

    Hi,
    nach neuer Inklusion bleiben alle Werte absolut gleich, auch keine Meldung im Event-Panel, so dass ich wohl das gleiche Problem wie jeep habe.
    Bei leichter Neukonfiguration hängt sich das Teil komplett auf, er zeigt nur noch das Hauptmodul. Bei Ex-/Inklusion regiert das HC2 sofort und korrekt, so dass ich nicht an ein Reichweitenproblem glauben mag. Hat ja auch ein Jahr gut funktioniert, Fibaro WallPlug ist 50 cm entfernt auf der anderen Seite der Wand.
    Kann das ein HC2 Problem sein?

    LG TT

    • Diese Antwort wurde geändert vor 2 Jahre, 3 Monate von  TT.
    #75062

    boomx
    Teilnehmer

    Nein, das kann kein HC2 Problem sein. Eine Ex/Inklusion sollte immer in unmittelbarer nähe zum HC2 (unter 1m) durchgeführt werden. Bei mir werden alle Daten noch sauber aktualisiert.

    Gruß

    #75080

    TT
    Teilnehmer

    Hi Daniel,

    das mit der Inclusion am HC2 ist so ein Ding bei fest verbauten Geräten, im Prinzip hast Du natürlich recht, aber….
    Leiter holen, Z-Weather abschrauben, zum HC2 tragen,….
    Wenn das Modul korrekt konfiguriert wird, alle Parameter übertragen etc.: Kann das trotzdem der Grund sein?

    Habe Dein Z-Weather Script noch installiert und jetzt mal wieder gestartet: Im Debug gibt es aus, dass der Z-Weather im Stromsparmodus sei und die Daten nicht zeitnah übermittelt werden. Das schließt Du wohl aus dem letzten Aktualisierungszeitpunkt, so dass es nur eine andere Beschreibung für das Problem ist?

    Aber was ist der Stromsparmodus? Kann man den abschalten? Das Aufwachintervall steht bei 17840 s und läßt sich auch nicht verändern (springt beim Speichern immer wieder auf diesen Wert). Aktuell (ca 24 Stunden nach neuer Inklusion) sagt der Z-Weather „Warten auf Wecken“.

    Könnte es das Aufwachintervall / der „Stromsparmodus“ sein?

    LG TT

    #89698
    okatzer
    okatzer
    Teilnehmer

    Hallo, habe mir das Z-Weather hier über

    Siio
    zwave-smarthome GbR
    Chris Bertko & Stefan Sickert
    Hauptstrasse 44
    DE- 01833 Stolpen

    gekauft. An der HC2 includiert und die Tamplates werden nicht gefungen.
    Als Hersteller wird „POPP & Co“ angezeigt.
    Was ist denn das für ein Mist. Unter wie viel Brandings wird denn das Gerät noch vertickt.
    Kann man die Firmware irgendwie änder so das es passt.
    Das Fibaro für alle Brandings Templates hinterlegt, ist wohl nicht zu erwarten.

    Ein unzufriedener Käufer (Evtl. geht das Gerät zurück)

Ansicht von 13 Beiträgen - 1 bis 13 (von insgesamt 13)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.