Technisat Promo

Verfasste Forenbeiträge

Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 30)
  • Autor
    Beiträge
  • als Antwort auf: Tips für Smarte Gartenbewässerung #105681

    buche11
    Teilnehmer

    Hallo Oliver, also ich bin auch gerade dabei, die Bewässerung „smart“ zu gestalten. Wie oben bereis geschrieben rate ich auch starkt zu den Ventilen von Huntern und nciht von Gardena. Die Gardenaventile sind sehr anfällig (und teurer!). Und ich wollte dies auch erst mit RGBW Fibaro Modulen lösen. Allerdings ist bei mir die Steuerung etwas umfangreicher da ich hier eine Brunnenpumpe + Wasserhahn parallel betreiben will, ca 100 m Hecken mit Tropfbewässerung habe und dann noch 650 qm Rasen bewässern möchte.
    Bei der Lösung mit den Fibaros fand ich die Einbindung der Feuchtigkeitsmesser sehr schwierig da diese mit Kabeln verbunden werden müssen. Da ich hier ca 4-5 Sensoren an verschiedenen stellen einbinden will kam das für mich nicht in Frage.
    Hab mich jetzt für das Gardena Smart System entschieden. Hier nutze ich das Irrigation Set mit 6 Ventilsteuerungen und einer Pumpensteuerung. Das ist lt. Gardena auch um weitere Irrigation Sets / Vntilanschlüsse erweiterbar.Es gibt im Fibaro Forum dazu auch ein VD um die Daten z.B. der Smartsensoren auszulesen. Vorteil ist auch, das die Ventilstuerung gleich „wetterfest“ ist. Nachteil natürlich die Abhängigkeit von Internetverbindung und von Gardena.
    Ggf. ist die Alternative ja auch etwas für dich. Ich habe leider auch nichts wirklich vergleichbar „smartes“ gefunden. Hunter und Rainbird bieten da meiner Recherche nach nichts umfangreiches an. GreenIQ hatte ich lange noch im Blick, ist aber anscheinend irgendwie verkauft worden (Stihl?) und fiel dann auch raus.

    Und zu den Double Switch/Single Switch:Ich meine mal irgendwo gelesen zu haben das 24 Volt Ventile an den RGBW Modulen die deutlich bessere Lösung sein sollen. Ich glaube das hatte damals was mit dem verkleben der Single/Double-Switches zu tun und das in dem Text auch dazu geraten wurde, 24 Volt anstatt 230 Volt im Garten zu nutzen.

    Gruß

    als Antwort auf: Außenbeleuchtung über Bewegungsmelder #105679

    buche11
    Teilnehmer

    Hallo Sketzer, du kannst das auch mit einem Helligkeitssensor z.B. aus einem Fibaro Motion Sensor lösen. Dazu müsstes du den Sensor als Bedingung mit einbinden:
    Ich nutze das in meinem Script in Zeile 11 ( da steh die ID des Lichtsensors drin) und in Zeile 19 (dort steht der Wert drin, ab wann bei mir das Licht angehen soll).
    Musst dann aber im Motion Sensor auch die Abfragezeiträume in den Parametern für den Lichtsensor entprechend anpassen. Ansonsten aktualisiert sich der Wert ggf. erst nach einer Stunde.

    als Antwort auf: HC2 Weboberfläche nicht mehr erreichbar!!! #104508

    buche11
    Teilnehmer

    Hi, Danke für die Idee. Fernzugriff ging eineandfrei. Hab jetzt nach langem suchen nix weiter gefunden, müsste aber ein Netzwerk oder Browserproblem gewesen sein. Hab’s mit einem einspielen eines Windows Backups wieder hinbekommen.

    Gruß

    als Antwort auf: Alarmmeldung Fenstersensor erfolgt nur bei aktivem Handy #104507

    buche11
    Teilnehmer

    Hi,
    Da ich gerade auch meine Alarmanlage eingerichtet habe hab ich das selbe Problem festgestellt. Nach meiner Recherche unterstützt die Fibaro App kein automatisch es Öffnen wenn ein Alarm/Fenster offen Warnung kommt.
    Es kann nur eine Benachrichtigung bei einem Alarm eingestellt werden die über eine Push-Mitteilung oder per E-Mail versendet wird.
    Finde das das ein großes Manko der App ist!!!
    Vielleicht wird das irgendwann in der neuen App Mal eingeführt!

    Gruß

    als Antwort auf: Treppenhauslicht mit Stromstoßrelais #104505

    buche11
    Teilnehmer

    Hi Andreas, das hört sich nicht nach einer Standardinstallation Elektronik an. Das alles du Mal eher einen Elektriker zu befragen! Mein Vater hatte auch so etwas ähnliches und dort hat sich rausgestellt das ein absoluter Laie solch ein Installation vorgenommen hat. Müsste der Elektriker komplett umbauen!
    Gruß
    Sebastian

    als Antwort auf: Erfahrung mit Neo Coolcam Z-Wave Sensoren #104503

    buche11
    Teilnehmer

    Hi, hab auch Türsensoren und Wall Plugs von Coolcam. Bei mir funktionieren alle seit über einem Jahr einwandfrei! Und 2 Türsensoren sind sogar seit einem halben Jahr im Abstellraum Carport bei Wind und Wetter. Hab auch ein Alarmsirene bestellt, ist aber noch nicht da. Mal sehen wie die im Gegensatz zur Aeotec ist.

    als Antwort auf: Zipato Mini Keypad und Danalock V3 mit HC2 #100706

    buche11
    Teilnehmer

    Hi, ich hab jetzt seit Monaten endlich geschafft, auch mein Keypad und mein Danalock zusammen in Betrieb zu nehmen. Ich hab die angepasste Version von Guido genutzt, bei mir aber einige Funktionen wie das Alarm-Paneloder auch den Abschnitt User-Funktionen erst einmal rausgenommen. Allerdings bekomme ich im Debug immer einen Fehler „[error] API : Bad request“. Passiert allerdings nur bei Scharf schalten/Away Modus schalten. Bei unscharf schalten gibt es den Fehler nicht. Hab mal einen Screenshot mit angehängt. Leider finde ich den Fehler nach 2 Tagen suchen un hin- und herprobieren nicht!!! Kann mir da einer weiterhelfen?
    Mein Script:

    • Diese Antwort wurde geändert vor 7 Monate von  buche11. Grund: Falsches Bild angehängt
    Dateianhänge:
    You must be logged in to view attached files.
    als Antwort auf: Automatische Jalousie Steuerung bei Sonne #97524

    buche11
    Teilnehmer

    Hi,
    jetzt hab ich doch noch eine kleine Herausforderung: Wenn die Rolläden nach Ablauf der Zeit hochfahren und dann die Grenzwerte Temp/Lux nicht überschritten sind kann ich die Rollos nicht manuell runterfahren. Die gehen dann nach 1 Minute mit dem Scriptstart sofort wieder hoch. Es scheint so als ob das Script trotz der nicht ausgelösten Trigger Temp/Lux immer im Zeitraum bis 18 UHr startet. Das sollte doch nicht so sein oder? Eigentlich sollte bei unterschrittenen Grenzwerten das Script doch gar nciht starten. WErd aber irgendwie nicht schlau draus woran das liegen könnte.

    Schönen Gruß

    Sebastian

    als Antwort auf: Automatische Jalousie Steuerung bei Sonne #97379

    buche11
    Teilnehmer

    Hi,

    super, Danke! Das wars und hat funktioniert. Jetzt versuche ich mal die Pausierung reinzubekommen. Deine Videos und Anleitungen sind dazu sehr gut!

    Schöne Grüße

    Sebastian

    als Antwort auf: Automatische Jalousie Steuerung bei Sonne #96927

    buche11
    Teilnehmer

    H,

    ich hab jetzt dein Sript auch ausprobiert da es doch vor ellem mit der Timestamp-Variante seh viel „smarter“ ist als mein eingesetztes. Ich hab bei mir allerdings im Script 1 Rolladen und 2 Raffstores mit einstellbaren Lamellen. Wenn das Script dann jede Minute gestartet und die Grenzwerte nicht erreicht sind höre ich immer ein „Schalt“-Geräusch in den Fibaro Roller Shuttern und die Raffstores werden kurz angefahren/angestoßen und dann wieder hochgefahren. Beim Rolladen ist nur das Schalt-Geräusch, der wird aber nicht angefahren. Hab es bei den Raffstores schon versucht, im Rollershuttermodul Parameter 13 „Set lamellas back to previous position“ auf Wert 1 umzustellen. Allerdings stellen sich dann die Lamellen nicht mehr auf 30 % ein sondern schließen ganz. Mein Script sieht wie folgt aus und ich setzte auch einen Cronjob-Script ein:

    als Antwort auf: Automatische Jalousie Steuerung bei Sonne #96337

    buche11
    Teilnehmer

    Hallo Nico,

    Hab ein sehr ähnliches Skrip bei mir im Einsatz, welches ebenfalls nach Lux/Temp hoch und runterfährt. Allerdings hab ich ein Problem: Ich möchte gern bei manuellem hochfahren der Jalousien/Rolläden eine Pause der Steuerung für ca 45 Min einbauen (falls die Kinder doch auf die Idee kommen im eigenen Zimmer zu spielen und dann die Jalousie hochfahren). Da ich keinen Bewegungsmelder in den Kinderzimmern habe müsste ich es irgendwie dadurch lösen, wenn der Jalousieschalter manuell betätigt wird. Ich hab keine Taster sondern Kippschalter für die Jalousien.
    Allerdings fehlt mir eine Idee, an was ich durch LUA/ein Ereignis erkennen kann, das der Schalter betätigt wird. Das einzige was mir eingefallen ist Energieverbrauch.
    Hast du da ggf. eine Lösung / eine Idee?

    Schöne Grüße


    buche11
    Teilnehmer

    Hi michelec,
    das mit der Verzögerung ist eine gute Idee, ist allerdings nicht ganz das was ich suche. Bei der Variante mit der „5 Minuten Pause“ wird ja genau 2 x punktuell gemessen: 1 x zu Anfang und 1 x nach 5 Minuten. Wenn beide Lux-Werte genau zu diesem Zeitpunkt über 20.000 Lux sind startet das Sonnenskript. Es kann ja aber sein, das in den 5 Minuten 4 Minuten keine Werte größer 20.000 Lux anliegen und nur genau in der 5ten Minute.
    Ist es auch möglich, ggf. in den 5 Minuten vor Start den Luxwert kontinuierlich (oder alle 30 Sekunden zu messen) und dann z.B. zu sagen: Wenn von Minute 1 bis Minute 5 der Luxwert im Durchschnitt über 20.000 Lux liegt dann starte den Sonnenschutz. Ansonsten soll das Skript nicht starten und wieder beim nächsten Auslöser starten.

    Schöne Grüße


    buche11
    Teilnehmer

    Hi,

    also ich hab es jetzt über einen anderen Weg noch einmal probiert da ich das mit dem Fehler/dem end nciht lösen konnte:

    Dazu aber noch einmal eine Frage: Gibt es auch eine Funktion die ich zu Anfang einbauen kann und folgendes macht:
    „Starte Skript erst, wenn Helligkeit von >20000 Lux mindestens 5 Minuten besteht“ .
    Wenn ich da richtig denke: Dazu müsste doch ein Motionsensor im Vorfeld in 5 Minuten mehrmals die Helligkeit übermitteln und das irgendwo „zwischenspeichern“. Oder denk ich da zu kompliziert. Möchte nur verhindern, das gleich beim ersten Sonnenstrahl der für 1 Minute durchkommt die Rollos runterfahren.

    Gruß

    als Antwort auf: Blog Licht an solange Bewegung #89707

    buche11
    Teilnehmer

    Hi Jeep,
    eine direkt Assoziation gab es nicht. Durch weiteres herumprobieren bin ich aber auf eine Lösung gekommen. Vielleicht nicht die „kürzeste Variante“ aber Sie funktioniert erst einmal gut. Ich musste um es zum Laufen zu bringen die Bedingung in Zeile 21 & 22 für jeden Motionsensor einzeln anlegen. Nur die Bedinung „Wenn Bewegung dann..“ für die einzelnen Sensoren hat jja nciht funktioniert. Sobald ich dort noch die Helligkeitsbedigung und die Schalterbedingung ergänzt habe hat es funktioniert. ERschließt sich mir als Laier gerade noch nicht warum aber es klappt:


    buche11
    Teilnehmer
Ansicht von 15 Beiträgen - 1 bis 15 (von insgesamt 30)