41

Aeotec MultiSensor 6 – Installation mit Recessor

by boomx7. Februar 2016

Bisher hatte ich im Badezimmer einen Fibaro MostionSensor zwecks Anwesenheitserkennung im Einsatz. Da mir der Recessor so gut gefiel, hab ich den MotionSensor durch zwei Aeotec MultiSensor 6 ersetzt. Mehr erfahrt Ihr in diesem Artikel.

Wie bereits kurz beschrieben hatte ich den oben genannten Sensor im Einsatz. Diese Lösung gefiel mir nicht mehr ganz so gut, da ich im Bad eine kleine Zwischenwand eingebaut habe und in bestimmten Konstellationen der MotionSensor keine Bewegung mehr erkennen konnte, da man hinter der Zwischenwand nicht „sichtbar“ war. In einem durchgängigen Raum hätte die Lösung bestimmt gut funktioniert, aber so war es leider sehr unzuverlässig.

Da Aeotec, durch die Veröffentlichung des Recessors, die Möglichkeit geschaffen hat, den MultiSensor 6 in einer Zwischenwand/Zwischendecke „versteckt“ einzubauen, hab ich mir diese Möglichkeit mal angeschaut.

Käuflich erwerben könnt Ihr diese beiden Produkte hier: Aeotec Recessor & MultiSensor 6

Der Recessor macht qualitativ einen guten Eindruck, alles ist sauber verarbeitet und es gibt keine scharfen Kanten. Der MultiSensor 6 passt perfekt hinein und kann mit der hinteren Schraube sicher befestigt werden.

Vor dem Einbau muss der Sensor in euer Smarthome-System inkludiert werden. Dabei ist darauf zu achten, dass dieser auch so inkludiert wird, wie Ihr den Sensor später betreiben wollt. Also entweder mit USB-Spannungsversorgung oder im Batteriebetrieb. Ansonsten kann es im späteren Betrieb zu Problemen kommen, da der Modus nicht mehr gewechselt werden kann.

Einbau des Recessor

Für den Einbau benötigt man auf jeden Fall eine Bohrmaschine und eine Lochkreissäge. In der Anleitung des Recessors steht, dass ein Lochkreis von 75 mm benötigt wird. Bei mir ging das mit dem Maß vollkommen in die Hose und der Sensor baumelte halb aus der Decke. War natürlich etwas ärgerlich, da ich deshalb das Brett in der Decke austauschen musste. Hatte dann ein wenig experimentiert und konnte den Recessor dann auch in einem 65 mm-Lochmaß installieren. Passt, aber wackelt nicht und hat keine Luft ;) Kann aber problemlos zum Batteriewechsel wieder entfernt werden.

Ein User aus unserer Fibaro-Facebook-Gruppe hat mir freundlicherweise Fotos von seinem Wandeinbau zur Verfügung gestellt. Dieser wird in dem Setup sogar mit USB versorgt. Hier war bereits ein 65 mm großes Loch in der Wand vorhanden, in welches der Recessor aber leider nicht gepasst hat. Dies wurde dann auf 70 mm erweitert, so dass es dann problemlos gepasst hat. Die vorhandenen Federn am Recessor mussten in diesem Setup entfernt werden.

Vielen Dank nochmal für die Bereitstellung der Bilder.

Fazit zum Multisensor

Der Recessor ist eine coole Möglichkeit, den Sensor „verschwinden zu lassen“. Bereue den Einbau auf keinen Fall, sieht wirklich besser aus, als ein angeschraubter oder angeklebter Sensor irgendwo an einer Wand oder Decke. Da der MultiSensor 6 seit ein paar Versionen auch vollständig im Fibaro HomeCenter integriert ist, gibt es keine Probleme beim alltäglichen Betrieb. Wie es hier mit anderen Smarthome-Systemen aussieht kann ich leider nicht sagen. Meiner Einschätzung nach, reagiert er wenige Millisekunden später als der MotionSensor von Fibaro. Dafür hat man den Vorteil, dass der Sensor von Aeotec auch die Luftfeuchtigkeit im Raum messen kann. Im Bad ist das natürlich ein gern mitgenommenes Feature. So könnte man sich mit einer Szene informieren lassen, wenn die Luftfeuchtigkeit für eine bestimmte Zeit über einem bestimmten Wert liegt und darauf hinweisen, dass mal wieder gelüftet werden sollte. So kann eine Schimmelbildung möglicherweise vermieden werden.

Die Messung von UV-Licht macht natürlich in geschlossenen Räumen wenig Sinn, weshalb der Sensor im HomeCenter in den erweiterten Einstellungen des Gerätes beruhigt auf „Hidden“ gesetzt werden kann.

Negativer Kritikpunkt ist auf jeden Fall das angegebene Lochmaße von 75 mm. Hatte mit den Vorgaben ein Loch in die Decke gesägt, doch der Recessor hatte keinerlei Spannung und hing halb heraus. Vielleicht lag dies an der Dicke meiner Decke, aber so war es auf jeden Fall nicht nutzbar. Hatte die Löcher nach einem Test dann mit einem Lochmaß von 65 mm gesägt und dort geht der MultiSensor 6 mit ein wenig Kraft gut rein und hält auch vernünftig. Vielleicht habt Ihr Erfahrungen und könnt diese hier beisteuern. Habe leider keine andere Möglichkeit den Einbau anderweitig zu testen.

Vielleicht haben wir euch ja für euer nächstes Projekt ein paar kleine Inspirationen verschafft. Wir würden uns freuen, wenn Ihr eure Ideen, Umsetzungen mit uns in den Kommentaren austauscht. :)

About The Author
boomx
boomx
Moin, ich bin Daniel, Anwendungsentwickler von Beruf. Hier auf siio unterstütze ich die Kollegen bei der Programmierung mit LUA, bzw. bei der Integration von neuen Netzwerkgeräten und schreibe Tutorials rund um das HomeCenter 2 von Fibaro, welches ich auch privat im Einsatz habe.
41 Comments
  • Dennis
    7. Februar 2016 at 17:02

    Vielen Dank für den guten Beitrag! :-)
    2 Sensoren im Bad sind natürlich etwas hochpreisig. Wenn’s baulich aber nicht anders geht, gut gelöst :-)

    • boomx
      7. Februar 2016 at 17:14

      Danke =)

      Darüber kann man sicherlich streiten, da gebe ich dir Recht. ;) Hintergrund des Artikels war auch eigentlich die Vorstellung des Recessors. Konnte ich so gut verbinden :)

      Gruß

      • Dennis
        7. Februar 2016 at 17:16

        Kleine Idee noch zur Erweiterung: Ein Badlüfter, der abhängig von der Luftfeuchtigkeit läuft. Nervt nicht bei längeren Sitzungen, geht aber beim/nach dem Duschen an :-)

  • Sebastian
    8. Februar 2016 at 14:35

    Servus,
    danke für die Beschreibung. Mich würde die Einbautiefe interessieren, da meine Zwischendecke relativ flach ist. Im Amazon Link steht was von 5.1 cm. Würdest du das unterschreiben?
    Danke für deine Hilfe

    • boomx
      8. Februar 2016 at 15:46

      Hi,

      kann hinkommen, hab es leider nicht nachgemessen. Auf der Seite von Aeotec steht eine Einbautiefe von 4,4 cm. Wenn du möchtest, dann kann ich noch einmal genau nachmessen.

      Gruß

  • 11. Februar 2016 at 20:08

    Ich hatte das gleiche Problem mit den 75mm. Das passt niemals, musste dann wieder zu putzen. Ich hab es in einer Betonwand gemacht.

    • boomx
      11. Februar 2016 at 23:32

      Danke :)

      Dachte schon, dass ich zu blöd bin ;) Deswegen hab ich es auch in dem Artikel erwähnt. Hatte mir schon gedacht, dass das nicht passen kann.

  • Adam
    12. Februar 2016 at 13:36

    Ich hätte eine Frage dazu:

    Wie würde ich den denn per USB anschließen?! Wo muss das Stromkabel dann hin?!

    Ich würde das auch gern im Bad realisieren, aber dann evtl. gleich mit Stromkabel ;)

    Danke für die tolle Seite.

    Ich lese mich gerade ein, da ich eine Neubau habe und mich wohl für Fibaro entscheide und dann natürlich für die vielen Extras ;)

    Mach bitte weiter so!

  • Adam
    12. Februar 2016 at 20:56

    Okay.

    Kannst du denn Kameras empfehlen!? Bräuchte nämlich 4 Stück für den Aussenbereich mit PoE.

    Danke

  • Adam
    29. Februar 2016 at 10:25

    Hi,

    ich habe eine Frage zu dem Sensor. Ich habe diesen und ein Sensor ( das Auge ) von Fibaro.

    ich habe einen Temperatur unterschied von guten 1,5 Grad, ist das üblich?!

    Finde ich sehr schade, weil das doch sehr groß ist.

    Kann das jemand bestätigen?!

    Danke für die Hilfe

  • 29. Februar 2016 at 21:04

    Du schreibst im Artikel, dass man den Sensor so anlernen soll, wie man ihn später betreiben möchte (Batterie oder USB). In der Anleitung (Seite 3) steht aber, dass man ihn erst per USB verbinden und nach dem Anlernen per Batterie versorgen kann.
    Hattest Du es mal so ausprobiert? Und hat irgend etwas nicht funktioniert?

    • boomx
      29. Februar 2016 at 21:33

      Keine gute Idee. Dann verhält sich dann ein batteriebetriebenes Gerät wie ein Strombetriebenes. Dadurch werden die Batterien zu schnell leer gesaugt.

  • FIBAROWLK
    19. März 2016 at 20:53

    Hi Daniel hast du den Sensor mit den Standardparametern im Betrieb?. Oder etwas geändert. Wenn ja was.

    Habe meinen im Wohnzimmer eingebaut. Passt soweit. Neu eingesetzte Batterie nach vier Wochen leer!!!! Hoffentlich lag es an den Batterien. Habe Ihn heute nochmal exkludiert und dann noch mal neu inkludiert.

    Wolfgang

    • boomx
      19. März 2016 at 20:56

      Hi,

      hab nur die Reportintervalle etwas runtergeschraubt. Auf 180 Sek. sonst alles Standard. Hast du den Sensor mit USB-Versorgung inkludiert und dann auf Batterie gewechselt? Das führt zu sowas.

      Gruß

      • FIBAROWLK
        19. März 2016 at 21:16

        Hatte Ihn als erstes mit USB inkludiert. Dann aber exkludiert und Batterien eingelegt und neu inkludiert. Hätte also nicht passieren dürfen. Mal sehen wie es jetzt geht.

        Die Reportintervalle Standard ist ja 720 sec. Was hat es für Vorteile diesen Wert auf 180 sec. runter zu stellen???

        LG

        • boomx
          19. März 2016 at 21:56

          Achte bei dir mal drauf, dass bei dir Parameter 2 auf 0 steht.

          Dann Werden die Werte alle 3 Minuten aktualisiert und nicht alle 12 Minuten ;)

          Geht natürlich mehr auf die Batterie.

          Gruß

  • FIBAROWLK
    6. April 2016 at 22:48

    Hilfe Daniel;

    also der Multisensor, ist bei mir das Modul, mit dem ich am ungliücklichsten bin. Funktioniert ( Erreichbarkeit) nur wenn es in der nähe von der HC2 ist. Im Wohnzimmer, wo die Fibaro Motion ohne Problme arbeiten steigt der Aeotec ständig / alle 3-4 Stunden aus ( Dead Node), und das obwohl ich jetzt sogar im Wohnzimmer noch einen Repeater verwende und 3 Wallplugs ( 2x Fibaro und 1xPopp).

    Würde Ihn gerne in der Decke wo er schon mal war im Wohnzimmer einbauen, aber wenn er immer wieder aussteigt ist das eher subopitmal. Hast Du evtl. noch eine Idee was ich machen muss, damit der nicht immer unerreichbar ist????

    Oben hattest Du empfohlen die Reporterintervalle auf 180 sek. runterzuschrauben, könnte das helfen??? und welche sind gemeint??

    Parameter 111 300s
    Parameter 112 3600s
    Parameter 113 3600s

    Kann man hier keine Screenshots hochladen??????

    würde gerne auch noch mal das Thema betrieb mit USB hinterfragen. Würde das auch mit einer Powerbank 10000mAh gehen und wenn ja wie lange würde das denn funktionieren ( der Stropverbrauch sollte doch nicht so erheblich sein oder ) ????

    Also für Anregungen und Hilfestellungen wie immer dankbar.

    VG

    Wolfgang

    • boomx
      6. April 2016 at 23:32

      Also,

      ich habe 2 im Bad und gar keine Probleme, dass diese als Deadnode markiert werden. Laufen jetzt zusammen mit dem HC 18 Tage stabil durch. In welchem Modus hast du die Sensoren inkludiert? Im Security-Modus?

      Nein, ein Senden der Report-Intervalle macht hier keinen Unterschied, da ja vom HC nur neue Daten empfangen werden. Bei mir sende ich alle Reports an Report Group 1 und dann betrifft dies nur Parameter 111.

      Wie es mit der Powerbank aussieht: Keine Ahnung, nicht getestet. Den Stromverbrauch bitte nicht unterschätzen. Das Gerät sieht sich als Repeater und leitet jedes Signal weiter und meldet sich alle 10 min beim HC.

      Gruß

      • FIBAROWLK
        7. April 2016 at 0:18

        Gut ich habe jetzt das Modul nochmal exkludiert und wieder ohne Security Modus eingebunden.
        Mal sehen ob es funktioniert. Anschliessend werde ich es mit einer Powerbank testen.

        Danke
        WL

  • Ralf
    20. März 2017 at 2:51

    Hallo Boomx,

    ich habe festgestellt, dass sich mein MultiSensor6 rund alle 2 Tage komplett vom HC2 verabschiedet. Er wird zwar noch angezeigt, jedoch werden keine Daten mehr empfangen. Um ihn wieder im Netzwerk nutzen zu können habe ich bis jetzt immer einmal den Action-Button auf der Rückseite gedrückt. Danach war die Datenübertragung wieder ok.
    Irgend eine Idee woran das liegen könnte? Der MS6 wird mit Batterien betrieben. Diese sind jedoch noch auf 80%.
    Danke!

    • boomx
      20. März 2017 at 11:07

      Hi,

      das Problem hatte ich auch eine Zeit. Am Besten lernst du den Sender Secure neu an, dann sollte das Problem nicht mehr auftreten. Dein Z-Wave Netzwerk sollte allerdings ausreichend ausgebaut sein.

      Gruß

  • Ralf
    20. März 2017 at 12:33

    Hallo Boomx,

    werde ich machen und dann berichten. Danke!

    Viele Grüße

  • Basti
    Basti
    28. März 2017 at 22:04

    Mein Multisensor6 blinkt alle paar Minuten kurz grün auf.
    Ich habe ihn am Strom hängen und Verbindung hat er auch.
    Einen Parameter zum Abschalten von Beleuchtung habe ich leider nicht gefunden.
    Das ist doch sicher nicht normal, gell? Gerade im Schlafzimmer echt blöd :-(

    • boomx
      28. März 2017 at 23:14

      Bei jeder erkannten Bewegung blinkt die LED. Das ist normal. Mit einem Firmware-Update über ein Aeotec-System können neue Parameter hinzugefügt werden. Ob dies dann reibungslos reibungslos mit dem Fibaro HC funktioniert, kann ich leider nicht sagen.

      Gruß

  • Christoph Krieger
    16. Juni 2017 at 9:33

    Hat bei euch der Recessor und der Sensor die selbe Farbe?
    Auf den Bildern sieh es so aus.
    Ich habe meine vor mehreren Monaten gekauft und das Weiß ist merklich unterschiedlich.

Leave a Response